Using Virtual IP (CARP) WAN address for Phase 1 negotiation. SOLVED



  • I'm trying to use a CARP WAN IP address as my 'Identifier' address for my phase 1 negotiation but it doesn't appear to work as the logs state that is trying to use the WAN (NON-CARP) address.

    I restarted, and deleted/recreated the IPSEC policy with no change.

    My Identifier > IP Address > This is where I put in the CARP Address

    Thanks!

    Update: Doh, I just had to set the Interface to the CARP IP address under the Phase one setting at the top.