Can't access internet when connected to VPN?


  • I have an IPSEC tunnel set up that I can successfully connect to from phones, tablets, and laptops remotely but when connected these machines cannot access the internet. If possible I would like those machines to use the WAN connection from wherever they are connecting from since the VPN is primarily for file access.

    I have a default firewall rule of allow to all under the IPSEC portion of my firewall rules but this doesnt seem to be getting the job done.

    Is it possible to allow the connecting client to choose whether or not to send its internet connection (to google or whatever site) through the location it is connected or back through the VPN tunnel or am I misunderstanding the VPNs function?

    Thank you!!!


  • You have to create an outbound NAT rule for your IPSec subnet. Browse to Firewall > NAT > Outbound.
    Change to Manual outbound if you haven't already and create a rule for your IPSec subnet.


  • I still don't get it :( . Here is what i have thus far.

    ![Screen Shot 2017-04-26 at 5.30.35 PM.png](/public/imported_attachments/1/Screen Shot 2017-04-26 at 5.30.35 PM.png)
    ![Screen Shot 2017-04-26 at 5.30.35 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2017-04-26 at 5.30.35 PM.png_thumb)


  • I figured it out. In my case it was a vpn configuration issue. Make sure in phase 2 that you use 0.0.0.0/0 for local network if you want to access traffic outside.


  • @dobler:

    I figured it out. In my case it was a vpn configuration issue. Make sure in phase 2 that you use 0.0.0.0/0 for local network if you want to access traffic outside.

    Just want to say I found this thread on Google and after searching for like 2 hours this is what fixed my problem.