MultiWan upload issue



  • Hello everyone,

    first of all I want to thank everyone involed in this project. PF Sense is insanely awesome thing on the market, plus its even more awesome since its free.

    But I have one small issue. Thing is, I have setuped multi WAN, both from same ISP, 60mbps down 6mbps up.
    When I am downloading, for an example, using bittorent, i easy get 14mb/s download speed and 1.2mb/s up, but if I am only seeding, for some reason i am using only 1 (default) wan.

    My question is: How I can manage to make to have both of modems working no matter what, so when I seed, to have maximum upload bandwith ?

    Thank you

    btw.Verification letters is something that you should really consider removing



  • wans both from the same isp? do they have the same gateway address ?
    IF YES: then it' wont work with pfsense
    else: provide us with some screenshots/logs of your setup so we can debug



  • Yes, they are from same ISP.
    No I dont have same gateway. I did that and I figured out it wont work at all :)

    Here are my setup





  • Sometimes it shows 11 or 12mbps on speedtest, sometimes it shows 6, but I think I have solved the problem by rebooting pfsense server with "option 5" on the computer.

    Thank you everyone



  • I'm using triple WAN, 20MB+20MB+20MB i can get 60MB with same configure with you, i use dial-up PPPoE directly from Broadband Termination Unit (BTU)

    • Testing standalone using Speedtest
    • Test every WANs, u can get 60MB down 6MB up


  • Im thinking to get new isp to this setup really cheap so i will probably do it and i will let you know how it works,  but i think it will be okay.

    Since i will have 2 isps i will use google dnses

    The problem got solved and post can be locked


Log in to reply