Forgot to untick STATIC on WAN interface. HELP!



  • Hi,

    I know this is silly but, I am a 50 miles away from home and remoting my pfsbox back up server. For no reason, I forgot to untick the STATIC IP in the WAN interface before I left home. My back up server is connected to a dhcp source internet and its WAN was set to static so I know there have been some conflick in there resulting to not able to open the web gui.

    is there any ssh command that would uncheck the static ip in wan interface in my pfbox?



  • If you have some way to ssh to the box, then login as admin. The menu should run (/etc/rc.initial) and option 2 lets you "2) Set interface(s) IP address". That will let you choose DHCP for WAN.
    But I am wondering how you can connect in from outside if it is the WAN setting that is wrong?



  • my host machine is currently connected to a router. in this way the host machine will still get its internet connection.(am using teamviewer).

    but prior to connecting the host machine to the router, i forgot to reconfig pfs WAN interface to dhcp. So that's where i think the conflict is, although I am able to run pfs as guest on vbox but i can't open the web GUI (based on my experience) if my internet source is dhcp yet my pfs WAN is static.

    anyways, yeah i was able to use your advise, i didnt realize the "2" set interface can set the WAN into dhscp, and thanks alot!!!!


Log in to reply