IPSEC TUNNEL FROM LINKSYS WRV54G TO PFSENSE



  • I'm setting up a site to site tunnel from the hr office to home office. I setup the vpn the same but when I try to connect the vpn. I am getting waiting on connection.  My pfsense firewall drops all the vpns. I have to reconfigure the tunnel. Please help.



  • Some time ago i prepared configuration like this - pfsense at work, WRV54G at home. It was a bit unstable - some time it keeps ipsec tunnel up and running for 2-3 days, sometimes ipsec tunnel traffic stops after 2-3 hours. It is always possible to press <disconnect>and <connect>button in WRV54G configuration screen. Finally I dropped Linksys stuff at home and prepared second soekris board. Now tunnel is up and running 43 days, - since last reboot at home.
    p.s. WRV54G can not act as dynamic (mobile) ipsec client, so You have to put all addresses as static at both ends.</connect></disconnect>



  • I don't recall the model for sure, but I did setup a Linksys VPN device recently. It's working fine, but I had to upgrade to the latest firmware on the Linksys first, it had some IPsec bugs that prevented it from working properly.



  • I just set one up.  it working fine.  it's very stable and extreamly fast.



  • How did you set it up? I'm having nothing but problems



  • my client has a static address on his end and i have one two on my side.  I have no issues.  It was a pain to get just right but I am finding everyvendor has slightly different terms for the same thing and it will drive you nuts.

    In my case it was a typo.  I had the wrong IP set up.  changed it and up it came.  it's been working fine.
    RC


Log in to reply