Impressão em rede



  • Olá a todos,

    Estou com um problema, tenho configurado uma matriz e filial via IPSEC, todos os arquivos são compartilhados normalmente.

    Tenho um servidor de impressão na matriz 192.168.0.254, e através dela faço o compartilhamento de 3 impressoras de rede.

    2 na matriz
    Xerox - 192.168.0.101 - protocolo TCP Standart porta 9100
    HP - 192.168.0.102 - protocolo TCP Standart porta 9100

    1 filial
    HP - 192.168.1.150 - protocolo TCP Standart porta 9100

    A situação é seguinte os clientes da matriz e filial conseguem imprimir nas impressoras da matriz.
    Os clientes da matriz e das filiais não conseguem fazer a impressão na impressora da filial, é como se tivesse algo bloqueado, mesmo o trabalho aparecendo na fila de impressão.



  • Olá,

    Problema solucionado, aparentemente existia algum problema na configuração do DNS, que estava ocasionando esse problema.

    Caso resolvido.



  • @reginaldo_barreto:

    Problema solucionado

    Se possível, renomeie este tópico com um "[RESOLVIDO]" na frente do título. Isso ajuda bastante na organização do fórum.

    Abraços!
    Jack



  • @Reginaldo:

    Olá a todos,

    Estou com um problema, tenho configurado uma matriz e filial via IPSEC, todos os arquivos são compartilhados normalmente.

    Tenho um servidor de impressão na matriz 192.168.0.254, e através dela faço o compartilhamento de 3 impressoras de rede.

    2 na matriz
    Xerox - 192.168.0.101 - protocolo TCP Standart porta 9100
    HP - 192.168.0.102 - protocolo TCP Standart porta 9100

    1 filial
    HP - 192.168.1.150 - protocolo TCP Standart porta 9100

    A situação é seguinte os clientes da matriz e filial conseguem imprimir nas impressoras da matriz.
    Os clientes da matriz e das filiais não conseguem fazer a impressão na impressora da filial, é como se tivesse algo bloqueado, mesmo o trabalho aparecendo na fila de impressão.



  • @Reginaldo:

    Olá,

    Problema solucionado, aparentemente existia algum problema na configuração do DNS, que estava ocasionando esse problema.

    Caso resolvido.

    Além da configuração do DNS, havia um problema com as regras de Firewall, pois mesmo com todo o trafego liberado na guia OPENVPN, foi necessário criar uma regra em LAN permitindo todo o trafego entre a rede da filial para a matriz e vice-versa.


Log in to reply