High ping response on lan address with traffic shaping enabled



  • Hi all,

    i have about 50 users behind a pfsense firewall appliance running 2.0.2 on a 4MBit fibre connection. Whenever there's a high amount of traffic (meaning a single user downloading a file) on the line, we start to lose packets. Our provider suggested limiting the bandwidth so the problem shouldn't occur. I doubt it will solve the problem but for arguments sake wanted to try it anyways.

    I'm not really familiar with pfsense but read through some guides about how to set up limiters. Configuration is 1 LAN and 1 WAN on a static connection. I managed to limit the bandwidth for in and outgoing traffic but whenever i do so, my ping response times increase horribly, even when pinging the lan address of my pfsense.

    Ping response with no limiters set up and under full load on the line: LAN <1ms / WAN 30-40ms

    Ping response with limiters set up and full load on the line: LAN ~500ms / WAN ~500ms

    If i have limiters activated i'm even dropping packets on the LAN adress of the firewall.

    Could it be that limiters are too cpu intensive considering it's only running a 650mhz mobile intel celeron? I couldn't see any high cpu usage in the dashboard but i'm running out of ideas what else i could try. Under Firewall -> Limiter i created 2 Limiters. One for Upload and one for download. I then added them to the Firewall rules under LAN, following the guides i found. I tried using a floating rule aswell but with the same result. Ping response times increase drastically.

    Any help or ideas would be much appreciated.

    Thanks in advance

    Oh btw. anyone else ever experienced a lot of dropped packets on a static fibre connection under full load? Just one download at full speed and the line starts to die



  • hi abbj, i have the same problems!

    Do you have resolved?

    regards


Log in to reply