Fresh Install hangs after Web configurator log in



  • Hey guys…
    After I kicked the McAfee unit to the curb went and got a DL380 G5
    Brought it home and get to work.

    Since I got it bare bones, I got to work and installed 4GB RAM, 146GB 10K SAS HDD and a Smart Array P400 Drive Controller as well as a 3.0GHz Dual Core Xeon that i had laying around.

    Server booted and and everything looked ok, so i went ahead and erased the configuration and updated all the firmware and bios Images.
    I grabbed a fresh copy of 2.1 LiveCD from the online repository and started the install process.

    Everything went without a hitch.
    Assigned my WAN and my LAN with the automatic method and both had Valid IP Addresses present.
    I get to the log in screen and enter the default UN and PW and then it goes to the wizzard, and after than nothing but a blank screen.

    Any ideas ?

    I tried both i386 and AMD64 Versions and get the same issue



  • No Myricom or Mellanox cards installed yet…

    Figured I clear that up as I mentioned in the other thread as im gonna be adding that in there



  • Figured it out…

    For some odd reason Firefox does NOT like XML... Switched to Internet Explorer and it worked like nothing was ever wrong.
    Installed a few packages and added my HE IPV6 tunnel and now everything is back to normal and i can even open it through firefox... WEIRD...

    Anyway...
    Heres the end result :
    http://www.speedtest.net/my-result/3220921106

    Ping had dropped considerably as well as download and upload speed are now more stable


Log in to reply