[Resolvido] 2 Sub Redes



  • Boa tarde Galera…

    Atualmente estou com 2 WAN e 1 LAN e gostaria de configurar uma subrede para ficar da seguinte maneira.

    172.16.56.0/23
    172.16.57.0/23

    O servidor não tem mais slot disponível para colocar uma outra placa de rede e não é possivel configurar uma vlan no meu switch.

    Tentei configurar o ip da LAN como 172.16.56.254/23 e em uma estação configurei o ip 172.16.57.1
    Fazendo apenas isso deveria comunicar? Exite mais alguma configuração a ser feita no pfSense, como regra de firewall, virtual ip? Pesquisei no forum mas fiquei meio confuso.

    Estou utilizando a versão 2.1

    Grato



  • 172.16.56.1 - 172.16.57.254 é a faixa de ip para a rede 172.16.56.0/23

    não quis dizer 172.16.56.0/24?



  • Conforme o marcelloc falou, você está tentando comunicar com outra rede, assim não vai funcionar.

    Uma opção é criar uma vlan direto no console do pfsense, assim pode gerenciar as duas redes.



  • @rafaelvs:

    Conforme o marcelloc falou, você está tentando comunicar com outra rede, assim não vai funcionar.

    Uma opção é criar uma vlan direto no console do pfsense, assim pode gerenciar as duas redes.

    @marcelloc:

    172.16.56.1 - 172.16.57.254 é a faixa de ip para a rede 172.16.56.0/23

    não quis dizer 172.16.56.0/24?

    Igual ao Marcello comentou, a rede 172.16.56.0/23 vai da faixa 172.16.56.1 à 172.16.57.254, meu servidor pf sense está configurado com o ip 172.16.56.254 para que o ip 172.16.57.1 comunique com o pfsense precisa configurar vlan? Ou se eu configurar toda a minha rede com a mascara 255.255.254.0 já era pra funcionar?

    Grato



  • @emilioeiji:

    @rafaelvs:

    Conforme o marcelloc falou, você está tentando comunicar com outra rede, assim não vai funcionar.

    Uma opção é criar uma vlan direto no console do pfsense, assim pode gerenciar as duas redes.

    @marcelloc:

    172.16.56.1 - 172.16.57.254 é a faixa de ip para a rede 172.16.56.0/23

    não quis dizer 172.16.56.0/24?

    Igual ao Marcello comentou, a rede 172.16.56.0/23 vai da faixa 172.16.56.1 à 172.16.57.254, meu servidor pf sense está configurado com o ip 172.16.56.254 para que o ip 172.16.57.1 comunique com o pfsense precisa configurar vlan? Ou se eu configurar toda a minha rede com a mascara 255.255.254.0 já era pra funcionar?

    Grato

    Não havia notado a máscara. Sim, deste jeito é para funcionar.



  • @rafaelvs:

    @emilioeiji:

    @rafaelvs:

    Conforme o marcelloc falou, você está tentando comunicar com outra rede, assim não vai funcionar.

    Uma opção é criar uma vlan direto no console do pfsense, assim pode gerenciar as duas redes.

    @marcelloc:

    172.16.56.1 - 172.16.57.254 é a faixa de ip para a rede 172.16.56.0/23

    não quis dizer 172.16.56.0/24?

    Igual ao Marcello comentou, a rede 172.16.56.0/23 vai da faixa 172.16.56.1 à 172.16.57.254, meu servidor pf sense está configurado com o ip 172.16.56.254 para que o ip 172.16.57.1 comunique com o pfsense precisa configurar vlan? Ou se eu configurar toda a minha rede com a mascara 255.255.254.0 já era pra funcionar?

    Grato

    Não havia notado a máscara. Sim, deste jeito é para funcionar.

    Então… é que eu fiz o seguinte teste... não sei se faltou reiniciar o pfsense ou algo do genero.

    Como estava sem ambiente de teste resolvi testar direto no servidor e na minha estação.
    No pfsense deixei 172.16.56.254/23 e na minha estação 172.16.57.226/23 mas não consegui comunicar com o pfsense, será que faltou reiniciar algum serviço?



  • @emilioeiji:

    @rafaelvs:

    @emilioeiji:

    @rafaelvs:

    Conforme o marcelloc falou, você está tentando comunicar com outra rede, assim não vai funcionar.

    Uma opção é criar uma vlan direto no console do pfsense, assim pode gerenciar as duas redes.

    @marcelloc:

    172.16.56.1 - 172.16.57.254 é a faixa de ip para a rede 172.16.56.0/23

    não quis dizer 172.16.56.0/24?

    Igual ao Marcello comentou, a rede 172.16.56.0/23 vai da faixa 172.16.56.1 à 172.16.57.254, meu servidor pf sense está configurado com o ip 172.16.56.254 para que o ip 172.16.57.1 comunique com o pfsense precisa configurar vlan? Ou se eu configurar toda a minha rede com a mascara 255.255.254.0 já era pra funcionar?

    Grato

    Não havia notado a máscara. Sim, deste jeito é para funcionar.

    Então… é que eu fiz o seguinte teste... não sei se faltou reiniciar o pfsense ou algo do genero.

    Como estava sem ambiente de teste resolvi testar direto no servidor e na minha estação.
    No pfsense deixei 172.16.56.254/23 e na minha estação 172.16.57.226/23 mas não consegui comunicar com o pfsense, será que faltou reiniciar algum serviço?

    Ta com DHCP habilitado? Nem pinga? Como estão as regras?



  • Está com dhcp liberado, acho que é por causa disso…

    Está habilitado Deny unknown clients e Enable Static ARP entries, provavelmente meu mac estava travado no outro ip.. não me atentei a isso.

    Meu firewall está bem básico, uso só pra bloquear face, youtube etc.. tem que fazer alguma liberação pra essa nova faixa de ip?



  • @emilioeiji:

    Está com dhcp liberado, acho que é por causa disso…

    Está habilitado Deny unknown clients e Enable Static ARP entries, provavelmente meu mac estava travado no outro ip.. não me atentei a isso.

    Meu firewall está bem básico, uso só pra bloquear face, youtube etc.. tem que fazer alguma liberação pra essa nova faixa de ip?

    Tem que liberar na ACL do squid no caso de proxy, e fazer as liberações das portas que você vai utilizar no firewall.



  • @emilioeiji:

    tem que fazer alguma liberação pra essa nova faixa de ip?

    Se o seu /23 está certo e configurado na lan , então você só tem uma faixa de ip no lugar de duas como o título do tópico sugere.



  • @rafaelvs:

    @emilioeiji:

    Está com dhcp liberado, acho que é por causa disso…

    Está habilitado Deny unknown clients e Enable Static ARP entries, provavelmente meu mac estava travado no outro ip.. não me atentei a isso.

    Meu firewall está bem básico, uso só pra bloquear face, youtube etc.. tem que fazer alguma liberação pra essa nova faixa de ip?

    Tem que liberar na ACL do squid no caso de proxy, e fazer as liberações das portas que você vai utilizar no firewall.

    @marcelloc:

    @emilioeiji:

    tem que fazer alguma liberação pra essa nova faixa de ip?

    Se o seu /23 está certo e configurado na lan , então você só tem uma faixa de ip no lugar de duas como o título do tópico sugere.

    Isso mesmo Marcello.

    Foi só reiniciar o servidor que tudo funcionou bunitinho, como ficou tudo em uma faixa de ip só não precisou alterar nada nas regras, só precisei alterar a mascara dos dispositivos que estavam como dhcp.

    Obrigado pela ajuda.


Log in to reply