Complete drop of all traffic



  • Looking at the RRD graphs I am seeing simultaneous drops to zero of all traffic at the same time on all interfaces.  Traffic shows a medium level of use, then the graph is blank for a period of about 2 minutes, then comes back up and then is down again and back up.  Happens on both WAN and WAN2(Opt2) and both LAN and LAN2(Opt1) at the same time.  Any idea what might be causing these drops?  I have attached the WAN RRD graph as an example.
    ![wan rrd.png](/public/imported_attachments/1/wan rrd.png)
    ![wan rrd.png_thumb](/public/imported_attachments/1/wan rrd.png_thumb)
    ![wan rrd 2.png](/public/imported_attachments/1/wan rrd 2.png)
    ![wan rrd 2.png_thumb](/public/imported_attachments/1/wan rrd 2.png_thumb)



  • I eperienced similar issue while running snort, especially after chaning it's configuration (pfsense 1.2rc2).  If you're running snort try stopping it and see if if your issue persists.

    mr-s



  • Don't have snort running.  I noticed this also in the CPU usage graph, at the same time as the bandwidth.



  • Check your system logs and see if you are loosing service for a 2 min span.



  • Have you confirmed that traffic graph is correct?    Assuming that there's not much UDP traffic on your network then graph should rise up slowly after firewall interface was down/blocking.  Since your graphs does not do so it could be a performance monitoring service that stops working and your firewall is just fine.


Log in to reply