Emergency - LAN, WAN and OPT1, but can't ping OPT1's IP



  • Hi!

    i have installed pfsense 1.2 rc3 to hard drive

    Here is the situation.
    LAN - 10.3.1.1
    WAN - static IP, 10.3.0.1, gw: 10.3.0.2  (later, adsl and internet)
    OPT1 - static public IP, A.B.C.x, gw: A.B.C.y

    in firewall settings, for test only, there is only one rule:
    source any, port any, destination any.., (everything is any) and permitted, gateway is (gateway of the interface)

    i have setup failover,gateway mode..
    wan | 10.3.0.2
    opt1 | A.B.C.y

    NAT settings are (for now) automatically

    and it's working, all traffic from LAN is routed, with NAT to WAN or OPT1.

    then i have turned off WAN router (10.3.0.2), and internet is going through opt1, but i can't access from internet to opt1..(anything !!!)

    here is the test:
    from local PC (10.3.1.5), ping, http and all other to internet and router is working (over opt1)
    from other PC (A.B.C.x (in same network)), ping and http to router's OPT1 interface doesn't work

    from remote PC (somewhere from internet), ping to A.B.C.x  is returning
    Reply from A.B.C.y: TTL expired in transit.
    and traceroute is to A.B.C.x is always on A.B.C.y , until max hops are reached..

    so, i don't know why, and i don't know what more to check in…. can anybody help me ?
    why i can't access from the outside (internet side), to my OPT1's interface… (icmp, tcp.., anything) :(

    oh, i forgot…, i tried to put another ip (virtual ip (proxy arp)) to opt1's interface, and same thing is going on (can't ping, and so on), then i tried tu put NAT 1:1 to other local computer, who has telnet, http server, and again nothing's happen, i mean, i can't access nothing
    then i tried tu put Port forwardin (ex. public port: 80, to local pc ), and again it doesnt work..

    (ofcorse, i tried tu put other machine instand of pfsense, with same ip, and everything worked fine, but i need pfsense as router !!)

    when i look to firewall log, i see that Every packet (icmp, tcp..) is recieved from the internet, and the arrow is green so it means that packet has gone through firewall.., but my pfsense machine doesn't replay on anything from the outside

    i think that this is all...

    sorry on my bad english, i hope that someone will help me, it's realy emergency..
    THANKS !!!



  • Similar issue here, hope we can get some attention


Log in to reply