Can't access pfsense.org from one WAN on two WAN system



  • This problem is driving me a little nuts.  I've been running pfsense 2.0.3 in an ALIX 2d13 box for over a year.  Everything worked fine.  Then I upgraded to pfsense 2.1.  Everything seemed to working fine until I tried to add the cron package to the installation.  pfsense said it was unable to connect.  I then discovered that if I tried to access www.pfsense.org, the attempt timed out and my browser reported the site as unavailable.  So I went back to 2.0.3 and the same thing happened.

    I am not sure whether all of this is coincident with the upgrade and I just missed the existing new problem or if something I did during upgrade triggered all this.

    Here are the conditions.  I have two WANS.  One is a Time Warner Cable (TWC) WAN configured with DHCP.  The other is a Windstream ADSL WAN configured a Pppoe (bridged modem).  I cannot access www.pfsense.org through the firewall using the TWC WAN.  I can access www.pfsense.org through the firewall using the Windstream WAN.

    If I connect my computer directly to the TWC modem, www.pfsense.org comes up just fine.

    DNS lookups using the DNS lookup tool on the Diagnostics tab resolves www.pfsense.org correctly on both WANS (WANS were selected by setting the default WAN).

    So somehow something in the firewall is not allowing me to access www.pfsense.org through the TWC DHCP WAN connection but is allowing a connection if I force the connection to go through the ADSL WAN.

    I have tried all the suggestions I've found in the forums: IPv4 preference over IPv6, and turning off DNS forwarding.

    Can anyone suggest anything else to look at?  Or is this a bug?

    Thanks.



  • Solved.

    After getting up to level 4 support at Time Warner Cable (Road Runner), they agreed that it was a very strange problem.  During the last of several tests, I connected my computer again directly to the cable modem.  The computer could not connect to pfsense.org.  The traceroute stopped at the first network point.

    They said they would call back.  They have not.  But I just found that the problem is fixed.  pfsense.org now comes up.  The traceroute now stretches beyond their first network router.  I hope I'll hear an explanation.


Log in to reply