Can't reach pfsense box on new install



  • I have a fresh install of pfsense on which I'm unable to reach the web interface.  I'm also unable to ping the pfsense box from connected computers, or ping connected computer from the pfsense box.

    WAN Interface RE0 - Currently Disconnected
    LAN Interface RE1 - Connected to local lan via switch

    I'm experiencing the same thing booting from a memstick live"cd", as well as from the install to the local SSD.  There was one point early on when running from the memstick that I got connected to the web interface.  I changed the IP address to put it on a different subnet, lost my connection, and haven't managed to ever get connected again.  Every attempt since then has been from a fresh boot to the memstick, or on a fresh install to the SSD.

    I've tried different ethernet interfaces on the box all with the same results.  If I run pftop from the console, I can see other computers on the network show up there at various times.  Usually broadcasts I believe.  Anyone have any ideas, or suggestions on what I can do to figure out what in the world is going on?



  • it's difficult to help without a list of the IPs youre using and a rough schematic of your network



  • All systems connected through a single switch.  To simplify things after running into this issue, I connected the pfsense box and single test client to a switch all by themselves.  My existing network is using 192.168.1.0/24, not that it would matter with this setup.

    Client (192.168.10.61 mask 255.255.255.0) – switch -- RE1 lan  (192.168.10.1/24) -- pfsense



  • No one has any suggestions of things I might be able to do to troubleshoot what the problem may be?


  • Netgate Administrator

    Are you using dhcp or static addressing for the clients?
    What is the exact output when you try to ping the pfSense interface from the client?

    If you're using static addressing did you enter a gateway on the client?

    A common mistake is to enter a gateway on the pfSense LAN interface.

    Steve



  • Static all the way around.
    Pinging pfsense I get "Request timed out."

    pfsense LAN IP is the gateway on the client.

    No gateway on the pfsense LAN.


  • Netgate Administrator

    Hmm. Bizarre.
    Is it possible you've somehow changed the LAN address but still have the firewall rules set for the old address? No idea how you might do that, it shouldn't be possible.
    presumably you have access to the console?
    Try looking at the firewall and system logs using clog:
    https://doc.pfsense.org/index.php/Why_can't_I_view_view_log_files_with_cat/grep/etc%3F_(clog)

    You may just have a very flaky Realtek NIC that is crapping out on you. You should see something in the system log if that's the case. If the pfSense box is blocking access to LAN for some reason your attempts to access it should appear in the firewall log.

    Steve


Log in to reply