ALIX2C & ALIX2D hardware diference



  • Hi,

    I have one ALIX2D13 and three ALIX2C3 w/o USB,
    all work OK, very stable and no suprises with pf sense unitl I tray to install some packages… (mailscanner)

    on ALIX2D13 is ALL OK, I can install postfix forwarder and mailscanner from WEB GUI w/o ERRORS ! (pfSense on CF4GB)

    but I have a lot of trouble on ALIX2C3, I can install the postfix forwarder and is ALL OK, but is impossible to install mailscanner,
    the installation always stuck on

    Loading package instructions...
    Custom commands...
    Executing custom_php_install_command()...

    and stops

    if I tray to reinstall packages

    Removing mailscanner components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...
    Deinstall commands...

    if I tray to uninstall

    Backing up libraries...
    Removing package...
    Starting package deletion for mailscanner-4.84.5_3-i386...done.
    Removing mailscanner components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Loading package instructions...
    Deinstall commands...

    at this point I can't uninstall mailscanner

    in command mode (SSH) pkg_info says: pkg_info: no packages installed

    how I can manualy uninstall mailscanner or beter if anyone can help me how to solve this problem on ALIX2C board.

    thanks a lot,

    br,
    Manfred


  • Netgate Administrator

    The pkg_info command will only list FreeBSD packages you've installed via pkg_add. It does not list pfSense packages.

    Anything in the system logs?

    Steve



  • The pkg_info command will only list FreeBSD packages you've installed via pkg_add.

    and pfSense 2.1 uses the Push Button Installer (pbi) system. You can see any underlying stuff that has been installed:

    $ pbi_info
    sudo-1.8.6p8-i386
    

    For packages that are just PHP scripts and stuff, they don't have any PBI files, so you won't see little packages like Cron.


  • Netgate Administrator

    @phil.davis:

    pfSense 2.1 uses the Push Button Installer (pbi) system. You can see any underlying stuff that has been installed:

    $ pbi_info
    sudo-1.8.6p8-i386
    

    Ah, of course. Lesson learnt for today.  :)

    Steve



  • thansk for replay, now I will post a log from fresh instalation of pfSense 2.1 on CF4GB

    Terminal mode log file
    –-
    PC Engines ALIX.2 v0.99m
    640 KB Base Memory
    130048 KB Extended Memory

    01F0 Master 044A TS4GCF133
    Phys C/H/S 7769/16/63 Log C/H/S 971/128/63

    1  pfSense
    2  pfSense

    F6 PXE
    Boot:  1
    /boot/config: -h
    Consoles: serial port
    BIOS drive C: is disk0
    BIOS 640kB/130048kB available memory

    FreeBSD/x86 bootstrap loader, Revision 1.1
    (root@snapshots-8_3-i386.builders.pfsense.org, Wed Sep 11 18:59:49 EDT 2013)
    Loading /boot/defaults/loader.conf
    /boot/kernel/kernel data=0x9162bc data=0x51d734+0x9e0c4 syms=[0x4+0x9aa90+0x4+0xd51ab]

    Hit [Enter] to boot immediately, or any other key for command prompt.
    Booting [/boot/kernel/kernel]…
    Copyright (c) 1992-2012 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
            The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 8.3-RELEASE-p11 #0: Wed Sep 11 19:13:36 EDT 2013
        root@snapshots-8_3-i386.builders.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_wrap.8.i386 i386
    Timecounter "i8254" frequency 1193182 Hz quality 0
    CPU: Geode(TM) Integrated Processor by AMD PCS (431.65-MHz 586-class CPU)
      Origin = "AuthenticAMD"  Id = 0x5a2  Family = 5  Model = a  Stepping = 2
      Features=0x88a93d <fpu,de,pse,tsc,msr,cx8,sep,pge,cmov,clflush,mmx>AMD Features=0xc0400000 <mmx+,3dnow!+,3dnow!>real memory  = 134217728 (128 MB)
    avail memory = 108032000 (103 MB)
    pnpbios: Bad PnP BIOS data checksum
    ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_bss_fw, 0xc07330f0, 0) error 1
    ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_ibss_fw, 0xc0733190, 0) error 1
    ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_monitor_fw, 0xc0733230, 0) error 1
    wlan: mac acl policy registered
    K6-family MTRR support enabled (2 registers)
    ACPI Error: A valid RSDP was not found (20101013/tbxfroot-309)
    ACPI: Table initialisation failed: AE_NOT_FOUND
    ACPI: Try disabling either ACPI or apic support.
    cryptosoft0: <software crypto="">on motherboard
    padlock0: No ACE support.
    pcib0: <host to="" pci="" bridge="">pcibus 0 on motherboard
    pci0: <pci bus="">on pcib0
    Geode LX: PC Engines ALIX.2 v0.99m tinyBIOS V1.4a (C)1997-2007
    pci0: <encrypt decrypt,="" entertainment="" crypto="">at device 1.2 (no driver attached)
    vr0: <via 10="" vt6105m="" rhine="" iii="" 100basetx="">port 0x1000-0x10ff mem 0xe0000000-0xe00000ff irq 10 at device 9.0 on pci0
    vr0: Quirks: 0x2
    vr0: Revision: 0x96
    miibus0: <mii bus="">on vr0
    ukphy0: <generic ieee="" 802.3u="" media="" interface="">PHY 1 on miibus0
    ukphy0:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
    vr0: [ITHREAD]
    vr1: <via 10="" vt6105m="" rhine="" iii="" 100basetx="">port 0x1400-0x14ff mem 0xe0040000-0xe00400ff irq 11 at device 10.0 on pci0
    vr1: Quirks: 0x2
    vr1: Revision: 0x96
    miibus1: <mii bus="">on vr1
    ukphy1: <generic ieee="" 802.3u="" media="" interface="">PHY 1 on miibus1
    ukphy1:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
    vr1: [ITHREAD]
    vr2: <via 10="" vt6105m="" rhine="" iii="" 100basetx="">port 0x1800-0x18ff mem 0xe0080000-0xe00800ff irq 15 at device 11.0 on pci0
    vr2: Quirks: 0x2
    vr2: Revision: 0x96
    miibus2: <mii bus="">on vr2
    ukphy2: <generic ieee="" 802.3u="" media="" interface="">PHY 1 on miibus2
    ukphy2:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
    vr2: [ITHREAD]
    isab0: <pci-isa bridge="">port 0x6000-0x6007,0x6100-0x61ff,0x6200-0x623f,0x9d00-0x9d7f,0x9c00-0x9c3f at device 15.0 on pci0
    isa0: <isa bus="">on isab0
    atapci0: <amd cs5536="" udma100="" controller="">port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xff00-0xff0f at device 15.2 on pci0
    ata0: <ata channel="">at channel 0 on atapci0
    ata0: [ITHREAD]
    ata1: <ata channel="">at channel 1 on atapci0
    ata1: [ITHREAD]
    ohci0: <ohci (generic)="" usb="" controller="">mem 0xefffe000-0xefffefff irq 12 at device 15.4 on pci0
    ohci0: [ITHREAD]
    usbus0: <ohci (generic)="" usb="" controller="">on ohci0
    ehci0: <amd cs5536="" (geode)="" usb="" 2.0="" controller="">mem 0xefffd000-0xefffdfff irq 12 at device 15.5 on pci0
    ehci0: [ITHREAD]
    usbus1: EHCI version 1.0
    usbus1: <amd cs5536="" (geode)="" usb="" 2.0="" controller="">on ehci0
    cpu0 on motherboard
    orm0: <isa option="" rom="">at iomem 0xe0000-0xea7ff pnpid ORM0000 on isa0
    atrtc0: <at real="" time="" clock="">at port 0x70 irq 8 on isa0
    ppc0: parallel port not found.
    uart0: <16550 or compatible> at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
    uart0: [FILTER]
    uart0: console (9600,n,8,1)
    uart1: <16550 or compatible> at port 0x2f8-0x2ff irq 3 on isa0
    uart1: [FILTER]
    Timecounter "TSC" frequency 431646710 Hz quality 800
    Timecounters tick every 10.000 msec
    IPsec: Initialized Security Association Processing.
    usbus0: 12Mbps Full Speed USB v1.0
    usbus1: 480Mbps High Speed USB v2.0
    ugen0.1: <amd>at usbus0
    uhub0: <amd 1="" 9="" ohci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus0
    ugen1.1: <amd>at usbus1
    uhub1: <amd 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usbus1
    ad0: 3823MB <ts4gcf133 20100202="">at ata0-master PIO4
    Root mount waiting for: usbus1 usbus0
    uhub0: 4 ports with 4 removable, self powered
    Root mount waiting for: usbus1
    uhub1: 4 ports with 4 removable, self powered
    Trying to mount root from ufs:/dev/ufs/pfsense0
    Configuring crash dumps…
    Mounting filesystems...
    Setting up memory disks... done.
    Disabling APM on /dev/ad0

    ___
    / f
    / p _
    / Sense
    _

        _
    _/

    Welcome to pfSense 2.1-RELEASE  ...

    Creating symlinks......done.

    Under 512 megabytes of ram detected.  Not enabling APC.
    External config loader 1.0 is now starting... ad0s3
    Launching the init system... done.
    Initializing............................. done.
    Starting device manager (devd)...done.
    Loading configuration......done.
    Updating configuration...done.
    Cleaning backup cache...done.
    Setting up extended sysctls...done.
    Setting timezone...done.
    Configuring loopback interface...done.
    Starting syslog...done.
    Starting Secure Shell Services...done.
    Setting up polling defaults...done.
    Setting up interfaces microcode...done.
    Configuring loopback interface...done.
    Creating wireless clone interfaces...done.
    Configuring LAGG interfaces...done.
    Configuring VLAN interfaces...done.
    Configuring QinQ interfaces...done.
    Configuring WAN interface...done.
    Configuring LAN interface...done.
    Syncing OpenVPN settings...done.
    Configuring firewall......done.
    Starting PFLOG...done.
    Setting up gateway monitors...done.
    Synchronizing user settings...done.
    Starting webConfigurator...done.
    Configuring CRON...done.
    Starting DNS forwarder...done.
    Starting NTP time client...done.
    Starting DHCP service...done.
    Starting DHCPv6 service...done.
    Configuring firewall......done.
    Generating RRD graphs...done.
    Starting syslog...done.
    Starting CRON... done.
    Bootup complete

    FreeBSD/i386 (pfSense.localdomain) (console)

    *** Welcome to pfSense 2.1-RELEASE-nanobsd (i386) on pfSense ***

    WAN (wan)      -> vr1        -> v4/DHCP4: 192.168.2.11/24
    LAN (lan)      -> vr0        -> v4: 192.168.1.1/24

    1. Logout (SSH only)                  8) Shell
    2. Assign Interfaces                  9) pfTop
    3. Set interface(s) IP address      10) Filter Logs
    4. Reset webConfigurator password    11) Restart webConfigurator
    5. Reset to factory defaults        12) pfSense Developer Shell
    6. Reboot system                    13) Upgrade from console
    7. Halt system                      14) Disable Secure Shell (sshd)
    8. Ping host                        15) Restore recent configuration

    Enter an option:
    Message from syslogd@pfSense at Feb 13 10:28:12 ...
    pfSense php: /index.php: Successful login for user 'admin' from: 192.168.1.100

    System log from GUI

    Feb 13 10:24:40 kernel: atrtc0: <at real="" time="" clock="">at port 0x70 irq 8 on isa0
    Feb 13 10:24:40 kernel: ppc0: parallel port not found.
    Feb 13 10:24:40 kernel: uart0: <16550 or compatible> at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
    Feb 13 10:24:40 kernel: uart0: [FILTER]
    Feb 13 10:24:40 kernel: uart0: console (9600,n,8,1)
    Feb 13 10:24:40 kernel: uart1: <16550 or compatible> at port 0x2f8-0x2ff irq 3 on isa0
    Feb 13 10:24:40 kernel: uart1: [FILTER]
    Feb 13 10:24:40 kernel: Timecounter "TSC" frequency 431646710 Hz quality 800
    Feb 13 10:24:40 kernel: Timecounters tick every 10.000 msec
    Feb 13 10:24:40 kernel: IPsec: Initialized Security Association Processing.
    Feb 13 10:24:40 kernel: usbus0: 12Mbps Full Speed USB v1.0
    Feb 13 10:24:40 kernel: usbus1: 480Mbps High Speed USB v2.0
    Feb 13 10:24:40 kernel: ugen0.1: <amd>at usbus0
    Feb 13 10:24:40 kernel: uhub0: <amd 1="" 9="" ohci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus0
    Feb 13 10:24:40 kernel: ugen1.1: <amd>at usbus1
    Feb 13 10:24:40 kernel: uhub1: <amd 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usbus1
    Feb 13 10:24:40 kernel: ad0: 3823MB <ts4gcf133 20100202="">at ata0-master PIO4
    Feb 13 10:24:40 kernel: Root mount waiting for: usbus1 usbus0
    Feb 13 10:24:40 kernel: uhub0: 4 ports with 4 removable, self powered
    Feb 13 10:24:40 kernel: Root mount waiting for: usbus1
    Feb 13 10:24:40 kernel: uhub1: 4 ports with 4 removable, self powered
    Feb 13 10:24:40 kernel: Trying to mount root from ufs:/dev/ufs/pfsense0
    Feb 13 10:24:40 check_reload_status: Linkup starting vr1
    Feb 13 10:24:40 kernel: vr1: link state changed to DOWN
    Feb 13 10:24:43 kernel: vr1: link state changed to UP
    Feb 13 10:24:43 check_reload_status: Linkup starting vr1
    Feb 13 10:24:47 php: rc.bootup: Accept router advertisements on interface vr1
    Feb 13 10:24:47 check_reload_status: rc.newwanip starting vr1
    Feb 13 10:24:47 php: rc.bootup: Resyncing OpenVPN instances.
    Feb 13 10:24:47 kernel: vr0: link state changed to DOWN
    Feb 13 10:24:47 kernel: pflog0: promiscuous mode enabled
    Feb 13 10:24:47 check_reload_status: Linkup starting vr0
    Feb 13 10:24:50 check_reload_status: Linkup starting vr0
    Feb 13 10:24:50 kernel: vr0: link state changed to UP
    Feb 13 10:24:52 php: rc.bootup: Creating SSL Certificate for this host
    Feb 13 10:24:56 check_reload_status: Syncing firewall
    Feb 13 10:24:57 php: rc.bootup: ROUTING: setting default route to 192.168.2.1
    Feb 13 10:25:00 check_reload_status: Updating all dyndns
    Feb 13 10:25:03 php: rc.newwanip: rc.newwanip: Informational is starting vr1.
    Feb 13 10:25:03 php: rc.newwanip: rc.newwanip: on (IP address: 192.168.2.11) (interface: wan) (real interface: vr1).
    Feb 13 10:25:03 php: rc.newwanip: ROUTING: setting default route to 192.168.2.1
    Feb 13 10:25:04 kernel: pid 20302 (php), uid 0, was killed: out of swap space
    Feb 13 10:25:06 php: rc.bootup: Creating rrd update script
    Feb 13 10:25:06 syslogd: exiting on signal 15
    Feb 13 10:25:06 syslogd: kernel boot file is /boot/kernel/kernel
    Feb 13 10:25:11 php: rc.start_packages: Restarting/Starting all packages.
    Feb 13 10:25:13 login: login on console as root
    Feb 13 10:25:13 sshlockout[65451]: sshlockout/webConfigurator v3.0 starting up
    Feb 13 10:28:12 php: /index.php: Successful login for user 'admin' from: 192.168.1.100
    Feb 13 10:28:12 php: /index.php: Successful login for user 'admin' from: 192.168.1.100
    –-

    till now is all normal, now I install only mailscanner from GUI (I hope not to recive 500 Internal server error) ... and post the log file

    the mailscanner instalation stop at Executing custom_php_install_command()...
    Beginning package installation for mailscanner .
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading mailscanner and its dependencies...
    Checking for package installation...
    Downloading http://files.pfsense.org/packages/8/All/mailscanner-4.84.5_3-i386.pbi ...  (extracting)
    Loading package configuration... done.
    Configuring package components...
    Additional files...
    Loading package instructions...
    Custom commands...
    Executing custom_php_install_command()...

    System log after mailscanner instalation

    Feb 13 10:24:47 php: rc.bootup: Accept router advertisements on interface vr1
    Feb 13 10:24:47 check_reload_status: rc.newwanip starting vr1
    Feb 13 10:24:47 php: rc.bootup: Resyncing OpenVPN instances.
    Feb 13 10:24:47 kernel: vr0: link state changed to DOWN
    Feb 13 10:24:47 kernel: pflog0: promiscuous mode enabled
    Feb 13 10:24:47 check_reload_status: Linkup starting vr0
    Feb 13 10:24:50 check_reload_status: Linkup starting vr0
    Feb 13 10:24:50 kernel: vr0: link state changed to UP
    Feb 13 10:24:52 php: rc.bootup: Creating SSL Certificate for this host
    Feb 13 10:24:56 check_reload_status: Syncing firewall
    Feb 13 10:24:57 php: rc.bootup: ROUTING: setting default route to 192.168.2.1
    Feb 13 10:25:00 check_reload_status: Updating all dyndns
    Feb 13 10:25:03 php: rc.newwanip: rc.newwanip: Informational is starting vr1.
    Feb 13 10:25:03 php: rc.newwanip: rc.newwanip: on (IP address: 192.168.2.11) (interface: wan) (real interface: vr1).
    Feb 13 10:25:03 php: rc.newwanip: ROUTING: setting default route to 192.168.2.1
    Feb 13 10:25:04 kernel: pid 20302 (php), uid 0, was killed: out of swap space
    Feb 13 10:25:06 php: rc.bootup: Creating rrd update script
    Feb 13 10:25:06 syslogd: exiting on signal 15
    Feb 13 10:25:06 syslogd: kernel boot file is /boot/kernel/kernel
    Feb 13 10:25:11 php: rc.start_packages: Restarting/Starting all packages.
    Feb 13 10:25:13 login: login on console as root
    Feb 13 10:25:13 sshlockout[65451]: sshlockout/webConfigurator v3.0 starting up
    Feb 13 10:28:12 php: /index.php: Successful login for user 'admin' from: 192.168.1.100
    Feb 13 10:28:12 php: /index.php: Successful login for user 'admin' from: 192.168.1.100
    Feb 13 10:32:50 check_reload_status: Syncing firewall
    Feb 13 10:32:51 php: /pkg_mgr_install.php: Beginning package installation for mailscanner .
    Feb 13 10:50:56 check_reload_status: Syncing firewall
    Feb 13 10:51:09 php: /pkg_mgr_install.php: No clamav database found, running freshclam in background.
    Feb 13 10:51:13 php: /pkg_mgr_install.php: Mailscanner- No spamassassin rules found, forcing sa-update.
    Feb 13 10:51:22 kernel: pid 33621 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:27 kernel: pid 59123 (perl), uid 0, was killed: out of swap space
    Feb 13 10:51:28 kernel: pid 57267 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:41 kernel: pid 59155 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:41 kernel: pid 72095 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:41 kernel: pid 72249 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:41 kernel: pid 72463 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:41 kernel: pid 72512 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:42 kernel: pid 72528 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:42 kernel: pid 72810 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:42 kernel: pid 73050 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:42 kernel: pid 26480 (php), uid 0, was killed: out of swap space
    Feb 13 10:51:46 kernel: pid 35211 (dhcpd), uid 1002, was killed: out of swap space
    Feb 13 10:51:49 kernel: pid 37313 (ntpd), uid 0, was killed: out of swap space
    Feb 13 10:51:53 kernel: pid 59027 (freshclam), uid 0 inumber 2037 on /var: filesystem full
    Feb 13 10:51:55 lighttpd[26313]: (mod_fastcgi.c.2543) unexpected end-of-file (perhaps the fastcgi process died): pid: 26480 socket: unix:/tmp/php-fastcgi.socket-0
    Feb 13 10:51:55 lighttpd[26313]: (mod_fastcgi.c.3286) child signaled: 9
    Feb 13 10:51:55 lighttpd[26313]: (mod_fastcgi.c.3344) response already sent out, but backend returned error on socket: unix:/tmp/php-fastcgi.socket-0 for /pkg_mgr_install.php?id=mailscanner, terminating connection
    Feb 13 10:52:42 lighttpd[26313]: (mod_fastcgi.c.2543) unexpected end-of-file (perhaps the fastcgi process died): pid: 73340 socket: unix:/tmp/php-fastcgi.socket-0
    Feb 13 10:52:42 kernel: pid 73642 (php), uid 0, was killed: out of swap space
    Feb 13 10:52:42 lighttpd[26313]: (mod_fastcgi.c.3329) response not received, request sent: 938 on socket: unix:/tmp/php-fastcgi.socket-0 for /diag_logs.php?, closing connection

    and now I cant have access to webGUI it says 500 - Internal Server Error
    I hvae avves only by console …

    need some help please,
    thanks,
    Manfred


    @stephenw10:

    The pkg_info command will only list FreeBSD packages you've installed via pkg_add. It does not list pfSense packages.

    Anything in the system logs?

    Steve</ts4gcf133></amd></amd></amd></amd></at></ts4gcf133></amd></amd></amd></amd></at></isa></amd></amd></ohci></ohci></ata></ata></amd></isa></pci-isa></generic></mii></via></generic></mii></via></generic></mii></via></encrypt></pci></host></software></mmx+,3dnow!+,3dnow!></fpu,de,pse,tsc,msr,cx8,sep,pge,cmov,clflush,mmx>



  • thanks for info,

    if I receive 500 Internal server error, how I can get log file from console ?

    thanks,
    Manfred

    @phil.davis:

    The pkg_info command will only list FreeBSD packages you've installed via pkg_add.

    and pfSense 2.1 uses the Push Button Installer (pbi) system. You can see any underlying stuff that has been installed:

    $ pbi_info
    sudo-1.8.6p8-i386
    

    For packages that are just PHP scripts and stuff, they don't have any PBI files, so you won't see little packages like Cron.


  • Netgate Administrator

    That box is an older one that has only 128MB of RAM. There's no way it will be able to do this  :(. I would guess that your other Alix boxes have 256MB.

    Steve



  • thanks,

    yes you are right, I did not pay attention to memory, ALIX2D have 256MB, the old one have only 128MB :-(

    thanks for help,

    br,
    Manfred

    @stephenw10:

    That box is an older one that has only 128MB of RAM. There's no way it will be able to do this  :(. I would guess that your other Alix boxes have 256MB.

    Steve



  • Just to answer your question:

    if I receive 500 Internal server error, how I can get log file from console ?

    Use menu option (8) to get a shell prompt, then the various logs are in /var/log, example commands:

    cd /var/log
    ls -l
    clog system.log
    clog system.log | grep killed
    

    You have already realized that 128MB memory is not enough to run packages. And actually I think 128MB will have trouble doing some built-in things also, so test first and "grep killed" in the log files to see if processes are running out of real memory.