RIP2 on OPT1 link



  • How do i enable rip2 routing on the opt1 link? Is it just enabled by default? I have a ddwrt router on that link with rip2 enabled but the routing doesnt work. When i switch that router to gateway mode from rip it does.

    any help appreciated



  • You need to enable RIP (Services –> RIP), select the right RIP version (2 in your case) and set a RIPv2 password.

    You need to have it enabled at least on 2 interfaces (selectable with CTRL in the list above). I'm not sure if this is right but i think RIP only propagates subnets on the enabled interfaces. --> Enable it on all interfaces if you want all subnets attached to your pfSense propagated.


Log in to reply