Migrated configuration gives the following error:



  • I installed the 23 november version of Pfsense and upgraded it till last friday and from the start I got the following message during startup:

    ipfw: rule 2: setsockopt(IP_FW_DEL): Invalid argument
    ipfw: rule 3: setsockopt(IP_FW_DEL): Invalid argument
    X-Powered-By: PHP/4.4.7
    Content-type: text/html

    I got this text from the /tmp/nohup.out file.

    Can anybody help me to solve this reoccuring message?

    Best regards, Marcel



  • Those are cosmetic.  It's trying to delete prior schedule items.. No biggie.  Please file a bug report and mark it as non-priority and I will look into it.



  • @sullrich:

    Those are cosmetic.  It's trying to delete prior schedule items.. No biggie.  Please file a bug report and mark it as non-priority and I will look into it.

    I have filed a bug report so I will close this thread.

    Marcel


Log in to reply