Factory Reset did not work correctly on embedded Pfsense



  • Hello, I had/have an issue with embedded pfsense on a Watchguard Firebox 750e. I was configuring open vpn and suddenly lost connectivity, so I ssh'ed into the box and rebooted it. Connectivity was restored for a short time. I get home later in the day and all traffic is being blocked by a deny all rule I did not create and cannot find in the firewall rules. I used the factory reset option in the menus and the box rebooted and I was able to pull up with login page via 192.168.1.1 like the reset instructions said, but I could not log in. I spent a few minutes trying the default login and any login I had  created on the box and they didn't work. I tried to reload the page and it could not find the host. I tried the 10…1 address that I was using before the factory reset and it loaded and my logins and settings were all back to normal as if it didn't reset at all.

    What gives?



  • Going to need logs or something. You still booting from the same slice?


  • Netgate Administrator

    Yep check the logs, if you can access them.
    It could maybe be a file corruption problem, the box can't read the default config file. That doen't explain why it came up at 192.168.1.1 initially though.  :-\

    Steve