VK-2D13 and HAVP



  • Hello Everyone

    I am replacing my current ancient and extremely loud dell poweredge with a VK-2D13. I started to get the device setup and all was working great until I tried to enable HAVP. In my current environment on the power edge I run HAVP as a parent to Squid. However when I try to enable HAVP it wont start.

    Does anyone know of any issues with this device and HAVP ?

    Thanks for all your help .



  • It is supposed to be supported on embedded. The 2D13 only has 256MB memory, so it might be tough running Squid and HAVP in that memory. Look in the system log. Do you see any "killed: out of swap space" messages? or other nasty-looking errors?


  • Netgate Administrator

    A suggestion was made a week or so ago to move /var onto a USB stick to free up some RAM. Have you ever tried that Phil?
    60MB more free RAM seems like it might be worth a shot.  :)

    Steve


  • Rebel Alliance Developer Netgate

    HAVP would be a lost cause on there. There isn't nearly enough RAM or CPU to keep up with AV on all web traffic through an ALIX.

    Putting /var (and maybe some swap) on a USB stick might help the RAM part but not the CPU.


Log in to reply