Duvidas NAT 1:1



  • Boa tarde Pessoal.

    Pesquisei no forum como fazer o nat 1:1 e aparentemente é muito fácil fazer porém, não sei se ficou faltando alguma mas não funcionou.

    Tenho uma range com 4 ips 189.x.x.242 a 189.x.x245.
    Configurei na wan o ip com final 245 e criei um ip virtual com final 244.

    Em firewall, nat 1:1.

    Configurei na wan 189.x.x.244
    E na interna o servidor que quero redirecionar.

    Faltou algo?
    ![pfsense nat.png](/public/imported_attachments/1/pfsense nat.png)
    ![pfsense nat.png_thumb](/public/imported_attachments/1/pfsense nat.png_thumb)



  • Pesquisei bastante e fiz vários teste… mas até agora não rolou  :'(



  • liberou nas regras de WAN o acesso para o ip interno?

    também, faça o teste a partir de uma rede externa.. aqui no meu caso o NAT1:1 não funciona quando tento acessar direto pela rede local, apenas externo.



  • @yurimpn:

    liberou nas regras de WAN o acesso para o ip interno?

    também, faça o teste a partir de uma rede externa.. aqui no meu caso o NAT1:1 não funciona quando tento acessar direto pela rede local, apenas externo.

    Sabe oque está estranho, está liberado no firewall, feito o nat1:1 porém quando tento acessar com o ip final 244 se eu coloco a porta do pfsene, cai na interface de administração do servidor.

    Parece que não está fazendo nat, parece estar ficando no proprio pfsense.



  • emilioeiji, estou com o mesmo problema, vc conseguiu solução?



  • yurimpn tem razão, funciona quando você está acessando apartir de uma rede externa. Quando o acesso é feito de dentro da rede local cai na interface https do webgui



  • @emilioeiji:

    @yurimpn:

    liberou nas regras de WAN o acesso para o ip interno?

    também, faça o teste a partir de uma rede externa.. aqui no meu caso o NAT1:1 não funciona quando tento acessar direto pela rede local, apenas externo.

    Sabe oque está estranho, está liberado no firewall, feito o nat1:1 porém quando tento acessar com o ip final 244 se eu coloco a porta do pfsene, cai na interface de administração do servidor.

    Parece que não está fazendo nat, parece estar ficando no proprio pfsense.

    Amigo então quando libera um ip externo para interno ele vai funcionar assim mesmo. Para liberar interno para externo tem que fazer outra regra 1:1 na ordem inversa.