How to configure port forwarding in pfSense for Ekiga?



  • Hello. I connect my Arch box to the Internet via pfSense 2.1 server and today I tried to setup Ekiga. It doesn't work with vanilla pfSense config and sends me to http://wiki.ekiga.org/index.php/Enable_port_forwarding_manually . To configure my server I found official manual but information on the first link is not enough to make a NAT rule. If I follow the second link I just don't know what are all the inputs. Help me to make a port forwarding rule to make Ekiga work. I am not versed in computer networking but setting up Ekiga for me is urgent.



  • you need to set up forwarding the port number of ekiga to you ekiga server, which I believe its inside you LAN.

    as you already have the list of ports, go to the NAT page, on the port forwarding set as follow:

    rule 1:
    source: any
    port: any
    destination: WAN Address
    ports: 5000-5100
    type: udp
    destination: ekiga LAN IP
    destination port: ekiga port 5000-5100 UDP

    rule 2:
    source: any
    port: any
    destination: WAN Address
    ports: 3478-3479
    type: udp
    destination: ekiga LAN IP
    destination port: ekiga port 3478-3479, udp

    rule 3:
    source: any
    port: any
    destination: WAN Address
    ports: 1720
    type: tcp
    destination: ekiga LAN IP
    destination port: ekiga port tcp 1720


Log in to reply