Mutil WAN failover with Squid and Squid guard



  • Anyone have this working?

    I have the default wan option turn on and gateway group config

    but it never work i alway have to manual switch the default gateway

    i set my to member down in the gateway section and idea and though woudl be very helpful….



  • you can try to enable "default gateway switching' (i'll go to the next available gateway)

    see System: Advanced: Miscellaneous: Loadbalancing



  • my is current set to

    yes for

    Load Balancing Allow default gateway switching
    If the link where the default gateway resides fails switch the default gateway to another available one.


Log in to reply