OpenVPN Client Export Utility

  • Hello everyone,Need some help here  :(

    Trying to install  package and get error

    _Beginning package installation for OpenVPN Client Export Utility .
    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading OpenVPN Client Export Utility and its dependencies...
    Checking for package installation...
    Downloading ...  could not download from there or
    of zip-3.0-amd64.pbi p7zip-9.20.1-amd64 failed!

    Installation aborted.Backing up libraries...
    Removing package...
    Starting package deletion for zip-3.0-amd64...done.
    Starting package deletion for p7zip-9.20.1-amd64...done.
    Removing OpenVPN Client Export Utility components...
    Tabs items... done.
    Loading package instructions...
    Include file could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Cleaning up... done.
    Failed to install package.

    Installation halted._

    tried to install some other packages and everything went fine

  • Weird I can download those files manually can you?

  • yea,i can download them from links,but as i know you cant manual install packages in pfsense,or you can?

  • Can someone confirm similar issues? or its just me so unlucky ?

  • Banned

    No. Works perfectly fine, upgraded 5 boxes to latest snapshot, this package included.

  • I have no issue with the install

  • You're not alone, this is happening to me today too.  I can get the files directly but get the same error when trying to install.  Did you find out what was wrong?

  • I think Snort was causing this for some reason.  When I removed the package I was able to install the Export Client utility without trouble.

Log in to reply