Lots of ipv6 noise on local if



  • Hi,

    I am getting a lot of ipv6 noise on my lan card, when I ping the ips I get a ping6: UDP connect: No route to host

    I have a dual wan setup and its working perfectly with ipv4, any idea how I can fix this?

    1\. 645083 rule 120/0(match): block in on bridge0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 523
    000071 rule 120/0(match): block in on re0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 523
    269678 rule 120/0(match): block in on bridge0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 509
    000083 rule 120/0(match): block in on re0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 509
    130894 rule 120/0(match): block in on bridge0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 507
    000085 rule 120/0(match): block in on re0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 507
    023542 rule 120/0(match): block in on rl1: 218.249.37.34.56400 > 192.168.2.2.63251: UDP, length 20
    227191 rule 120/0(match): block in on bridge0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 443
    000083 rule 120/0(match): block in on re0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 443
    471876 rule 120/0(match): block in on bridge0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 452
    000105 rule 120/0(match): block in on re0: fe80::3db6:a497:9f9d:6474.1900 > ff02::c.1900: UDP, length 452
    078189 rule 120/0(match): block in on bridge0: fe80::c5c4:482f:e5ae:e50c.52419 > ff02::1:3.5355: UDP, length 27
    000100 rule 120/0(match): block in on re0: fe80::c5c4:482f:e5ae:e50c.52419 > ff02::1:3.5355: UDP, length 27
    099857 rule 120/0(match): block in on bridge0: fe80::c5c4:482f:e5ae:e50c.52419 > ff02::1:3.5355: UDP, length 27
    000080 rule 120/0(match): block in on re0: fe80::c5c4:482f:e5ae:e50c.52419 > ff02::1:3.5355: UDP, length 27
    
    re0: flags=8943 <up,broadcast,running,promisc,simplex,multicast>mtu 1500
            options=18 <vlan_mtu,vlan_hwtagging>inet6 fe80::204:a7ff:fe05:88c0%re0 prefixlen 64 scopeid 0x7 
            inet 192.168.1.1 netmask 0xffffff00 broadcast 192.168.1.255
            ether 00:04:a7:05:88:c0
            media: Ethernet autoselect (1000baseTX <full-duplex>)
            status: active</full-duplex></vlan_mtu,vlan_hwtagging></up,broadcast,running,promisc,simplex,multicast>
    

    I found this on google http://66.102.9.104/search?q=cache:4suCaqH9qswJ:mailman.isi.edu/pipermail/6bone/2002-March/005078.html+"ff02::1"&hl=en&ct=clnk&cd=1&gl=uk&client=firefox-a
    maybe it will be helpful to one of you.

    thanks
    hamba



  • Add a rule blocking IPV6 at the top of the interface rules and do not set the log checkbox.


Log in to reply