DHCP x IP Estatico - problema



  • Olá,

    Estou com um problema que não tenho ideia do que pode ser.
    Tenho um DCHP configurado no meu pfsense 2.1.
    Os dispositivos recebem ip e os mando um uma faixa livre do dhcp e os amarro.
    Ou seja, os ips são todos mapeados na rede.
    O problema é quando coloco um ip fixo na rede. Este não consegue ter acesso e nem resposta a pings.
    Não funciona!

    O que pode ser?


  • Administrator

    Pode ser muita coisa, pode compartilhar o seu config.xml (removendo qualquer dado sensível) com a gente?



  • Segue o arquivo em anexo com as informações privadas alteradas.

    config-pfsense.pgm-20140317171816[forum_pfsense].txt


  • Administrator

    Qual a descricao da regra que deveria liberar esse tráfego? Ele parte de qual IP com destino a qual IP/porta?



  • Nenhuma. Só quero colocar um novo computador na minha rede com ip fixo e não ter problemas.


  • Administrator

    Sem mais detalhes fica difícil, qual o IP/mask que vc configurou como IP fixo? O que não funcionou?



  • Antonio Emiliano
    Caso o seu dhcp esteja rodando no pfsense verfique se você marcou a opção na configuração do dhcpserver chamada.
    Deny unknown clients.
    Caso sim desmarque e faça o teste.



  • Gilmar, não esta marcado esta opção. Parece realmente muito estranho. Até onde sei esta tudo normal.

    Renato, a minha rede é x.x.x.x/23. Qualquer ip que coloco estático encontro certos problemas. Até com o próprio dhcp estou tendo problemas.
    Ex.: Ele entrega um ip para um dispositivo mas quando menos espero o dispositivo já está sem funcionar.

    Um analista amigo meu informou que um "DHCP HELPER" resolveria. Mas até onde sei não existe tal configuração no pfsense.

    Abaixo, em anexo, uma imagem das minhas configurações. Vale ressaltar que o dns server e o gateway na imagem são o próprio pfsense.

    Obrigado.



  • Administrator

    Normalmente LAN usa endereços não roteáveis (RFC 1918), então nem teria motivo pra esconder a conf do DHCP. De qualquer maneira, qual é exatamente o problema que ocorre? A maquina da LAN recebe um IP (seja fixo ou DHCP) e não consegue navegar? É algo específico?


Log in to reply