New install PPPoE Plusnet blocking outgoing traffic



  • Hi All

    I have just changed my set up from ADSL - DHCP to a new fibre 80/20 connection from Plusnet

    I have set it up on a new installation. I have a static IP from my ISP and all appears to have connected okay through PPPoe, however I am having problems with PC's connected to the PFsense box not being able to do tasks like:

    Windows Update
    Connection to Skype
    Outlook Emails not downloading images
    Any program that needs to connect to the internet fails
    Web browsing and generally it works fine….

    I have looked through all of the system and firewall logs and I cannot see anything being blocked on the PFsense box?

    my setup consists of just 1 WAN and 1 LAN:

    openreach BT Modem -- PFsense -- Un Managed Switch - PC's

    I have a static IP that is assigned when I connect through PPPoe with 2 external DNS Servers allong with my 127.0.0.1 local host IP

    It is a new install with only the default firewall rules added and no packages added

    I have spent hours trying to find the answer to this problem with no luck and hope someone here will be able to see the problem......



  • If you can do web browsing then you have DNS, and must have "reasonable" underlying internet. But Skype usually has hard-coded IP addresses it knows, without any DNS, and manages to make connections when a lot of other stuff is NOT working. So you list of working and not working things is rather odd!
    I would "nslookup" a few places, and traceroute to places you are having trouble with. Then you will see where the communication disappears. That should make it clear if it is your pfSense, a hop or 3 away in your ISP or?



  • nslookup shows my pfsense box (Host and domain name I setup for the system) and 192.168.1.1 as the server

    I get no errors doing ping or nslookups

    Before changing to fibre I had a running system with webserver and multiple domains all was running fine with no errors at all

    I could not pinpoint the cause of the fault since fibre so I did a new installation to rule out installed packages and my settings.  the only difference from my original setup is that it is now PPPoe and I am wondering if I have missed any DNS setting out that is causing the problem?

    Skype works but I get the error message that it cannot connect to skype home page, when I try and do a Windows update I get an error message saying that it cannot update but gives no reason?  The same with any other windows program is that when I check for update it fails… I have dissabled the windows firewall, and get the same problems with connected adroid tablet and phones.



  • Update:

    I decided to install pfsense to another computer this time a DEL poweredge server, again just a basic install with just the default settings and my PPPoe settings and IP addresses

    When I first tried it it worked fine windows update worked outlook emails pictures downloaded and other programmes were allowed to check for updates and update, Fine Great…..

    Two hours later I noticed that outlook emails were not downloading pictures.... I checked windows update and now that fails again with a message "unable to search for updates" ahhh I cannot figure this out and the reason why this is happening.

    I called my ISP and they checked and said that there's nothing wrong with their network and it must be pfsense causing the problem.....

    As anyone got any ideas why this is happening or uncounted a similar problem?


Log in to reply