Vk 2d13 setup issues



  • Setting this up is being… difficult.

    • The install guide suggests that the WAN interface will use 192.168.1.1 out of the box, with possibly a delay while it listens for a DHCP server.  After half an hour of waiting, I fired up tcpdump and saw it was still broadcasting for an address.  Throwing a DHCP server on my laptop and hardwiring 192.168.1.1 to the WAN MAC address appeared to work, but

    • The web server interface still didn't respond.  tcpdump showed a steady stream of requests and absolutely no replies.

    This morning, armed with a null modem cable and a USB-serial dongle that, amazingly, worked (a Trendnet TU-S9), I was able to connect to the serial port and get to the config menu.  I chose the 'reset to factory defaults' option, then set the WAN interface and IP address from the menu, and the web interface worked!  For a little while.  Then it went catatonic again, and stayed silent even after choosing the 'restart webConfigurator' option from the menu.  So, once more with the factory reset option, but

    • any attempt to set the WAN interface to 192.168.1.1 now generates an error that that IP is in use.  Of course I can set it to something else, but then... the web interface still doesn't respond.

    At this point I'm tempted to RMA the unit, but is there some sort of troubleshooting I can try to see what's up with the web interface problem?  Checking on the command line, it looks like lighty is running normally.



  • 192.168.1.1/24 is the default LAN IP. The 2D13 defaults to:

    LAN IP 192.168.1.1
    DHCP server on LAN giving out addresses to whoever plugs in.
    Allow all on LAN rule
    DHCP client on WAN asking the [ISP|upstream router] for an IP address.

    1. Reset to factory defaults
    2. Plug the laptop into the LAN port - it should get an IP address
    3. Browse to 192.168.1.1
    4. Login admin/pfsense
    5. Follow the bouncing ball through the setup wizard.

Log in to reply