[RESOLVIDO]PFSENSE APRESENTA ESTE ERRO! E NÃO INICIA.



  • ao reiniciar meu servidor me mostra esta tela no print abaixo.

    alguém já passou por isso? sabe dizer o que pode ser ??
    ![2014-03-31 12.52.09.jpg](/public/imported_attachments/1/2014-03-31 12.52.09.jpg)
    ![2014-03-31 12.52.09.jpg_thumb](/public/imported_attachments/1/2014-03-31 12.52.09.jpg_thumb)


  • Administrator

    Ele não está conseguindo montar sua partição /, se você digitar ? ele vai listar todas as partições válidas, aí você pode passar pra ele qual a partição / e ele prossegue o boot.



  • @Renato:

    Ele não está conseguindo montar sua partição /, se você digitar ? ele vai listar todas as partições válidas, aí você pode passar pra ele qual a partição / e ele prossegue o boot.

    desculpe a "ignorância" , mas sou novato em Linux , como faço isso?


  • Administrator

    O pfSense não tem nenhuma relação com Linux, ele é baseado em FreeBSD. Você vai encontrar a resposta na documentação oficial do FeeeBSD em https://www.freebsd.org/doc/handbook/

    Você chegou a pressionar '?' naquele prompt? O que ele listou?



  • @Renato:

    O pfSense não tem nenhuma relação com Linux, ele é baseado em FreeBSD. Você vai encontrar a resposta na documentação oficial do FeeeBSD em https://www.freebsd.org/doc/handbook/

    Você chegou a pressionar '?' naquele prompt? O que ele listou?

    pow eu sei que ele não é Linux só me equivoquei, pois também estou bastante nervoso , pois o firewall da empresa no qual eu trabalho está parado, enfim segue print da tela, após eu digitar "?".

    ajuda em alguma coisa?

    ![2014-03-31 17.13.00.jpg](/public/imported_attachments/1/2014-03-31 17.13.00.jpg)
    ![2014-03-31 17.13.00.jpg_thumb](/public/imported_attachments/1/2014-03-31 17.13.00.jpg_thumb)


  • Administrator

    agora digita la:

    ufs:ad0s1a

    E ele deve bootar, depois você vai ter que acertar o /etc/fstab



  • @Renato:

    agora digita la:

    ufs:ad0s1a

    E ele deve bootar, depois você vai ter que acertar o /etc/fstab

    Obrigado Renato,

    subiu, agora me diz uma coisa vou ter que alterar o que no fstab?

    e o que pode ter ocasionado esse erro?


  • Administrator

    O que aconteceu eu não sei, mas antes ele detectava o disco como ad2, agora o disco virou ad0. Muda no fstab tudo o que estiver como ad2 pra ad0 e o próximo boot deve funcionar.



  • @Renato:

    O que aconteceu eu não sei, mas antes ele detectava o disco como ad2, agora o disco virou ad0. Muda no fstab tudo o que estiver como ad2 pra ad0 e o próximo boot deve funcionar.

    postando para ajudar alguém que pode passar pelo mesmo problema.

    Renato,

    já tinha feito isso no fstab(segue print) , acessei e alterei a partição para a "correta" , agora erro muito estranho mesmo!

    mas, agradeço ai pela força amigo!

    abços

    ![2014-03-31 18.07.23.jpg](/public/imported_attachments/1/2014-03-31 18.07.23.jpg)
    ![2014-03-31 18.07.23.jpg_thumb](/public/imported_attachments/1/2014-03-31 18.07.23.jpg_thumb)


  • Administrator

    Trocou a porta onde a HD está ligada?
    Trocou a placa mãe?
    Trocou alguma coisa na BIOS?

    Várias coisas podem fazer com que a HD mude de porta no sistema operacional.



  • @Renato:

    Trocou a porta onde a HD está ligada?
    Trocou a placa mãe?
    Trocou alguma coisa na BIOS?

    Várias coisas podem fazer com que a HD mude de porta no sistema operacional.

    não não nada disso… mudei nada em questão de hardware!


Log in to reply