Sem acesso a internet



  • Senhores preciso novamente ajuda do grupo.

    O problema é o seguinte, tenho 03 placas de rede configuradas conforme abaixo.

    1 - LAN (192.168.x.x)
    2 - WAN (200.x.x.x)
    3 - WAN (187.x.x.x)

    Configurei o servidor DHCP na interface LAN  - Sem problemas distribuindo IP's (OK)
    LAN configurada com IP Estático 192.168.0.1

    Configurei as WANs 1 e 2 com IP estático também.
    DNS configurado em General Settings  apontando para os endereços 8.8.8.8 e 8.8.4.4

    Consigo acessar normalmente todos os equipamentos da minha rede mas não saio para a internet de jeito nenhum.

    Alguem consegue me ajudar?

    Obrigado.



  • Configurou o Gateway da Wan?

    Se nao configurar o gateway, adicionando um novo não funciona.



  • Bruno, boa tarde.

    Esta é uma das minhas duvidas. Configuro o GW na interface WAN? Apontando para qual IP?

    Obrigado.



  • você tem que ver qual é o gateway que você usa na interface WAN (provedor)

    geralmente ex:

    IP 200.201.202.100
    GT 200.201.202.1

    você cria um novo gateway na wan IPv4 estático se for o seu caso mesmo.



  • Coloquei o GW da wan e mesmo assim não sai.



  • tem que ver com o seu provedor, no caso a GVT qual a mascara e gateway te forneceram, se voce tiver acesso ao router creio que consegue ver nele essas informacoes



  • Operadora VIVO. Usei o mesmo gateway que utilizava na interface linux para o IPTABLES



  • Use o tcpdump para ver até onde os pacotes estão indo e o que está acontecendo com o trafego na interface wan.



  • Na página inicial do PS você clica na interface Wan, e lá vai ter Configuração IPv4 estático (deve ser o seu caso).

    Lá vai ter configuração de gateway padrão, você adiciona um novo apontando pro ip da wan. Exemplo:

    IP estático: 189.200.201.100
    Mascara: 255.255.255.0
    Gateway: 189.200.201.1

    É só adicionar o gateway, bom no meu caso foi assim, logo que instalei o pfsense ele não navegava e eu adicionei o gateway na interface wan e funcionou….



  • Em system –> Routing ... que rotas tens definidas na tabulação 'Routes'


Log in to reply