После установки squid в меню нет Proxy server



  • Сильно не пинайте я начинающий. Пытаюсь установить и настроить по одной из инструкций

    Поставил начисто 2.1-RELEASE, установил пакеты squid и lightsquid. Пакеты встали, но вот в меню "Services" не пункта "Proxy server".
    Подскажите, что я делаю не так?

    Скриншоты:



  • 1. Удалите второй сквид - поставьте 3-ий.

    2. Обновите странице в Вашем браузере\почистите кеш.



  • Удалил второй, поставил третий, все равно ничего не появляется ((. Пробовал в разных браузерах



  • pf перезагружали ?



  • не однократно перегружал((



  • Попробуйте выгрузить конфиг БЕЗ ПАКЕТОВ, подгрузить его и поставить заново сквид3.

    P.s. У вас pfsense часом не x64 ?



  • @tos-ka:

    Удалил второй, поставил третий, все равно ничего не появляется ((. Пробовал в разных браузерах

    Если установить неактуальную версию сквида (а определить актуальную можно только на форуме или эксперементально ), удалить пакет сквида стандартными средствами не удается.

    Рекомендация:
    Переустановите PF, настройте реквизиты сети и тп.
    Перед установкой сквида - сделайте бекап.
    И как выше пишет коллега, не используйте версию x64



  • Нет не х64.

    Думаю бекап делать не обязательно, снесу  и попробую поставить по новой, да я и не знаю как это делать.

    Сквид есть и свежее, но как его установить тогда? если его нет в пакетах для установки? Есть только третий

    В BSD не шарю, но очень бы хотелось разобраться)).



  • @tos-ka:

    Думаю бекап делать не обязательно, снесу  и попробую поставить по новой, да я и не знаю как это делать.

    Резервное копирование и восстановление PfSense
    http://www.thin.kiev.ua/router-os/50-pfsense/563-pfsense20.html


Log in to reply