AutoConfigBackup broken after upgrade to 2.1.1


  • Rebel Alliance Moderator

    Greetings,

    after upgrading our datacenter pfsense cluster to 2.1.1 both devices are constantly throwing errors concerning the autoconfigbackup (to pfSense portal for subscribers). On 2.1 that worked without problems. So after a few hours and almost 60 errors I'm disabling it and hope the functionality will be back soon.

    Best wishes



  • I upgraded 10 systems last weekend. I just checked 1 of them, and there are plenty of successful auto config backups since then. I did a "Backup now" and that worked also. So AutoConfigBackup is not broken in general.


  • Rebel Alliance Moderator

    I also did a "backup now". It looks like it works fine, also listing all the changes of the config file etc. etc. but every save produces the error msg:

    php: /pkg_edit.php: An error occurred while uploading your pfSense configuration to portal.pfsense.org
    

    That popped up immediatly after updating both machines, so it seems it has to do sth with it. Pinging portal.pfsense.org and connection testing otherwise seems fine.



  • I've been having intermittant issues lately with auto-backup as well.  Even before upgrading to 2.1.1.



  • After upgrading to 2.1.1 I tried to restore the backup I did just before the upgrade because the installed packages didn't survive the upgrade. When attempting to restore I get an error message about the SHA256 values not agreeing although the two values shown are identical. The first value is followed by a <> however. The encrypted, and correctly decrypted, config file is shown.


Log in to reply