Can't install OpenVPN Client Export Utility



  • I'm guessing this is an issue with the PBI. Can someone fix the digital signature please?

    Beginning package installation for OpenVPN Client Export Utility .
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading OpenVPN Client Export Utility and its dependencies... 
    Checking for package installation... 
     Downloading https://files.pfsense.org/packages/10/All/zip-3.0-amd64.pbi ...  (extracting)
     ERROR: No digital signature! If you are *SURE* you trust this PBI, re-install with --no-checksig option.
    of zip-3.0-amd64.pbi p7zip-9.20.1_2-amd64 failed!
    


  • Seems to be a common issue with packages for 2.2-ALPHA. I tried to install HAVP earlier today on 2.2-ALPHA and ran into the same error. I would guess that the  packages will be recompiled and signed at a later state after the EFS guys have had a change to rest after getting out 2.1.1 and 2.1.2 in a really short time frame.



  • @fragged:

    I would guess that the  packages will be recompiled and signed at a later state after the EFS guys have had a change to rest after getting out 2.1.1 and 2.1.2 in a really short time frame.

    Sounds fair. Just a little frustrating, that's all.



  • There's a reason that 2.2 is marked as ALPHA at this point :)



  • @fragged:

    There's a reason that 2.2 is marked as ALPHA at this point :)

    Of course, but jimp's forum post announcing the snapshots did suggest that "most things should work." The basics are more or less stable, but beyond that it's a bit of a minefield.



  • There is a new option you can select to bypass the check.

    System: Advanced: Miscellaneous: Packages settings




  • @priller:

    There is a new option you can select to bypass the check.

    System: Advanced: Miscellaneous: Packages settings

    Just what I needed! Many thanks.


Log in to reply