2.1.1 -> 2.1.2 Status: Traffic Graph - Solve



  • on 2.1.1 it work but 2.1.2 it just show blank

    (hostname) - not working/blank

    (ip addrs) - working



  • That is a dynamic list.  Have visible while browsing for a while and see if something shows up.
    The list probably updates about once a second or so.  So it can sometimes miss the activity.



  • On 2.1.2-RELEASE I just tried all combinations of Filter [Local|Remote|All] and Display [IP Address|Host Name|FQDN] and it gave the expected results. For local names, the DNS has to have reverse lookup setup to be able to reverse the IP addresws to a name, and for public internet IPs, it will also obviously only show a name if the reverse entry is defined by the authoritative holder.
    It is a bit slower updating when you select Host Name or FQDN because it goes off underneath trying to do lots of reverse lookups.



  • @NOYB:

    That is a dynamic list.  Have visible while browsing for a while and see if something shows up.
    The list probably updates about once a second or so.  So it can sometimes miss the activity.

    @phil.davis:

    On 2.1.2-RELEASE I just tried all combinations of Filter [Local|Remote|All] and Display [IP Address|Host Name|FQDN] and it gave the expected results. For local names, the DNS has to have reverse lookup setup to be able to reverse the IP addresws to a name, and for public internet IPs, it will also obviously only show a name if the reverse entry is defined by the authoritative holder.
    It is a bit slower updating when you select Host Name or FQDN because it goes off underneath trying to do lots of reverse lookups.

    half a day and still blank not showing anything however FQDN work great display hostname.

    thanks for reply  ;)



  • Please say exactly which things work and which do not on the table of hosts.
    a) IP Address
    b) Host Name
    c) FQDN

    And do you have "interesting" or "unusual" host names?
    Perhaps using chars from a non-ASCII script or?

    Maybe there is some problem with parsing out just the host name from the FQDN, since the underneath code gets the FQDN anyway, and if you select just "Host Name" then it only show you the part up to the first "."



  • thanks you problem solve!.

    dont know what cause the problem but fresh install fix the problem.


Log in to reply