I386 snapshot won't install while am64 snapshot will



  • Hello,

    Recenty I installed the 'pfSense-memstick-2.2-ALPHA-amd64-20140406-2034' snapshot. This worked accept for problems with package signing (see other post). Because AMD64 snapshots seems to be behind on i386 snapshots I decided to install the 'pfSense-memstick-2.2-ALPHA-i386-20140409-0901'. That doesn't seem to work at all.

    While booting from the USB stick I can see a message about 'ignoring 4GB memory above 4GB (which seems reasonable). During the final stage of booting a message is displayed 'Under 512MB of RAM detected. Not enabling APC' (which seems strange). The boot process completes normally and I can configure the interfaces.

    When then installing to harddisk (actually a SSD; option 99), the installer stalls at '/sbin/bsdlabel -B -r -w ada0s1 auto' at 77% and begins throwing up errors:

    '(ada0: ahci:ch0:0:0:0): CAM status. Command timeout' during this time the hdd light remains on solid. It seems that every bsdlabel command that folows this, throws errors. This takes a few minutes and then the installer seems to complete normally and reboots.

    After the reboot I just get about 10 lines of register dumps ending with 'BTX halted'

    The MD5 of the downloaded image is fine. Tried 3 different USB sticks.

    Hardware: Shuttle DS47 (Intel Celeron dual core, Intel NM70 chipset, 8GB DDR3 RAM)

    any ideas?

    Richard



  • Replying to myself….

    I just saw that the AMD64 snapshots were updated and installed 'pfSense-memstick-2.2-DEVELOPMENT-amd64-20140414-0550'. No problems whatsoever, install went smooth.

    So whatever was the issue with the i386 snaphot, I really don't care anymore...  8)

    Richard


Log in to reply