Alix1e hangs on boot of 2.1



  • I've also tried version 2.1.2 and it has the same result.

    boot log below.

    1  pfSense
    2  pfSense

    F6 PXE
    Boot:  1
    /boot/config: -h
    Consoles: serial port 
    BIOS drive C: is disk0
    BIOS 634kB/252608kB available memory

    FreeBSD/x86 bootstrap loader, Revision 1.1
    (root@snapshots-8_3-i386.builders.pfsense.org, Wed Sep 11 18:59:49 EDT 2013)
    Loading /boot/defaults/loader.conf
    /boot/kernel/kernel data=0x9162bc data=0x51d734+0x9e0c4 syms=[0x4+0x9aa90-+0x4+0xd51ab-]

    Hit [Enter] to boot immediately, or any other key for command prompt.

    Booting [/boot/kernel/kernel] in 4 seconds…
    Booting [/boot/kernel/kernel] in 3 seconds…
    Booting [/boot/kernel/kernel] in 2 seconds…
    Booting [/boot/kernel/kernel] in 1 second…
    Booting [/boot/kernel/kernel]…             
    Copyright (c) 1992-2012 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 8.3-RELEASE-p11 #0: Wed Sep 11 19:13:36 EDT 2013
        root@snapshots-8_3-i386.builders.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_wrap.8.i386 i386
    Timecounter "i8254" frequency 1193182 Hz quality 0
    CPU: Geode(TM) Integrated Processor by AMD PCS (498.05-MHz 586-class CPU)
      Origin = "AuthenticAMD"  Id = 0x5a2  Family = 5  Model = a  Stepping = 2
      Features=0x88a93d <fpu,de,pse,tsc,msr,cx8,sep,pge,cmov,clflush,mmx>AMD Features=0xc0400000 <mmx+,3dnow!+,3dnow!>real memory  = 259719168 (247 MB)
    avail memory = 230694912 (220 MB)
    ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_bss_fw, 0xc07330f0, 0) error 1
    ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_ibss_fw, 0xc0733190, 0) error 1
    ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_monitor_fw, 0xc0733230, 0) error 1
    wlan: mac acl policy registered
    K6-family MTRR support enabled (2 registers)
    ACPI Warning: Invalid length for Pm2ControlBlock: 16, using default 8 (20101013/tbfadt-707)
    cryptosoft0: <software crypto="">on motherboard
    padlock0: No ACE support.
    acpi0: <amdgx3 awrdacpi="">on motherboard
    acpi0: [ITHREAD]
    acpi0: Power Button (fixed)
    acpi0: reservation of 0, a0000 (3) failed
    acpi0: reservation of 100000, f6b0000 (3) failed
    Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
    acpi_timer0: <32-bit timer at 3.579545MHz> port 0x9c10-0x9c13 on acpi0
    cpu0: <acpi cpu="">on acpi0
    acpi_acad0: <ac adapter="">on acpi0
    pcib0: <acpi host-pci="" bridge="">port 0xcf8-0xcff on acpi0
    pci0: <acpi pci="" bus="">on pcib0
    vgapci0: <vga-compatible display="">mem 0xee000000-0xeeffffff,0xefff0000-0xefff3fff,0xeffec000-0xeffeffff,0xeffe8000-0xeffebfff,0xefff8000-0xefffbfff irq 10 at device 1.1 on pci0
    pci0: <encrypt decrypt,="" entertainment="" crypto="">at device 1.2 (no driver attached)
    vr0: <via 10="" vt6105m="" rhine="" iii="" 100basetx="">port 0xfc00-0xfcff mem 0xeffff000-0xeffff0ff irq 11 at device 13.0 on pci0
    vr0: Quirks: 0x2
    vr0: Revision: 0x96
    miibus0: <mii bus="">on vr0
    ukphy0: <generic ieee="" 802.3u="" media="" interface="">PHY 1 on miibus0
    ukphy0:  none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
    vr0: [ITHREAD]
    isab0: <pci-isa bridge="">port 0x6000-0x6007,0x6100-0x61ff,0x6200-0x623f,0x9d00-0x9d7f at device 15.0 on pci0
    isa0: <isa bus="">on isab0
    atapci0: <amd cs5536="" udma100="" controller="">port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xff00-0xff0f at device 15.2 on pci0
    ata0: <ata channel="">at channel 0 on atapci0
    ata0: [ITHREAD]
    ata1: <ata channel="">at channel 1 on atapci0
    ata1: [ITHREAD]
    pci0: <multimedia, audio="">at device 15.3 (no driver attached)
    ohci0: <ohci (generic)="" usb="" controller="">mem 0xefffe000-0xefffefff irq 5 at device 15.4 on pci0
    ohci0: [ITHREAD]
    usbus0: <ohci (generic)="" usb="" controller="">on ohci0
    ehci0: <amd cs5536="" (geode)="" usb="" 2.0="" controller="">mem 0xefffd000-0xefffdfff irq 5 at device 15.5 on pci0
    ehci0: [ITHREAD]
    usbus1: EHCI version 1.0
    usbus1: <amd cs5536="" (geode)="" usb="" 2.0="" controller="">on ehci0
    atrtc0: <at realtime="" clock="">port 0x70-0x73 irq 8 on acpi0
    uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
    uart0: [FILTER]
    uart0: console (9600,n,8,1)
    uart1: <16550 or compatible> port 0x2f8-0x2ff irq 3 on acpi0
    uart1: [FILTER]
    ppc0: <parallel port="">port 0x378-0x37f,0x778-0x77b irq 7 on acpi0
    ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
    ppc0: [ITHREAD]
    ppbus0: <parallel port="" bus="">on ppc0
    ppi0: <parallel i="" o="">on ppbus0
    orm0: <isa option="" roms="">at iomem 0xc0000-0xc7fff,0xc8000-0xd27ff,0xef000-0xeffff pnpid ORM0000 on isa0
    Timecounter "TSC" frequency 498052366 Hz quality 800
    Timecounters tick every 10.000 msec
    IPsec: Initialized Security Association Processing.
    usbus0: 12Mbps Full Speed USB v1.0
    usbus1: 480Mbps High Speed USB v2.0
    ugen0.1: <amd>at usbus0
    uhub0: <amd 1="" 9="" ohci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus0
    ugen1.1: <amd>at usbus1
    uhub1: <amd 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usbus1
    ad0: 3871MB <smi 20070131="" model="">at ata0-master PIO4
    uhub0: 4 ports with 4 removable, self powered
    Root mount waiting for: usbus1
    uhub1: 4 ports with 4 removable, self powered
    Trying to mount root from ufs:/dev/ufs/pfsense1
    WARNING: / was not properly dismounted
    Configuring crash dumps…
    Mounting filesystems...
    mount: /dev/ufs/pfsense1 R/W mount of / denied. Filesystem is not clean - run fsck.: Operation not permitted
    ** /dev/ufs/pfsense1
    ** Last Mounted on /
    ** Root file system
    ** Phase 1 - Check Blocks and Sizes
    ** Phase 2 - Check Pathnames
    ** Phase 3 - Check Connectivity
    ** Phase 4 - Check Reference Counts
    ** Phase 5 - Check Cyl groups
    6328 files, 336101 used, 3443927 free (687 frags, 430405 blocks, 0.0% fragmentation)

    ***** FILE SYSTEM MARKED CLEAN *****
    ** /dev/ufs/cf
    ** Last Mounted on /cf
    ** Phase 1 - Check Blocks and Sizes
    ** Phase 2 - Check Pathnames
    ** Phase 3 - Check Connectivity
    ** Phase 4 - Check Reference Counts
    ** Phase 5 - Check Cyl groups
    7 files, 40 used, 101015 free (23 frags, 12624 blocks, 0.0% fragmentation)

    ***** FILE SYSTEM MARKED CLEAN *****
    Setting up memory disks... done.

    ___
    / f
    / p _
    / Sense
    _

        _
    _/

    Welcome to pfSense 2.1-RELEASE  ...

    Creating symlinks......done.

    Under 512 megabytes of ram detected.  Not enabling APC.</smi></amd></amd></amd></amd></isa></parallel></parallel></parallel></at></amd></amd></ohci></ohci></multimedia,></ata></ata></amd></isa></pci-isa></generic></mii></via></encrypt></vga-compatible></acpi></acpi></ac></acpi></amdgx3></software></mmx+,3dnow!+,3dnow!></fpu,de,pse,tsc,msr,cx8,sep,pge,cmov,clflush,mmx>



  • I hit the same problem when booting on a Geode system with 512M ram. I was able to select option 2 on boot to disable APC to get it to finish booting. I have this weird problem though where I can't access the webconfigurator after restarting it and even after reboots…... :'(


Log in to reply