Can't boot LiveCD 2.1.2 on HP 6005 Pro



  • I'm having problems getting an HP 6005 Pro to boot the 2.1.2 LiveCD.  I've tried it on two separate (but identical) machines but no luck.  The computers have 4GB (2x2GB) of memory and an Athlon II x2 3.0GHz processor.

    The screen shows the following:

    Attempting to boot from CD-ROM
    CD Loader 1.2

    Building the boot loader arguments
    Looking up /BOOT/LOADER… Found
    Relocating the loader and the BTX
    Starting the BTX loader

    BTX loader 1.00  BTX version is 1.02

    And then it just sits there.  No spinners or anything.  I've tried the AMD64 and the i386 ISO images and they both do the same thing.

    I was able to get two other machines to boot (one based on an Asus M3A76-CM and another with a Zotac GF6100-E-E, both with 4GB of memory and Athlon II x2 processors) so I know it isn't a problem with the CDs themselves.  The HP will boot a Windows DVD just fine.

    I've tried taking out some memory, re-seating and swapping the memory around, updating the BIOS to v1.17 (the latest available for it), replacing the optical drive, removing the hard drive and replacing it with an SSD, removing the hard drive and SSD completely (i.e.: having no mass storage device in the system), but it still won't boot.

    Any ideas?  Thanks in advance!