Sgerror.php com SquidGuard em HTTPS



  • Boa tarde.
    Estou utilizando o pfsense 2.1.2 rodando a GUI em modo https.
    O problema que quando configuro o squidguard para utilizar a pagina de erro sgerror.php tenho a mesma não aparece no navegador.
    Teste em 2 modos o Redirect mode como nome
    E como ext url redirect  (enter URL) https://192.168.1.254/sgerror.php?a=%a&n=%n&i=%i&s=%s&t=%t&u=%u

    ![Captura de tela de 2014-05-02 15:15:23.png](/public/imported_attachments/1/Captura de tela de 2014-05-02 15:15:23.png)
    ![Captura de tela de 2014-05-02 15:15:23.png_thumb](/public/imported_attachments/1/Captura de tela de 2014-05-02 15:15:23.png_thumb)
    ![Captura de tela de 2014-05-02 15:11:22.png](/public/imported_attachments/1/Captura de tela de 2014-05-02 15:11:22.png)
    ![Captura de tela de 2014-05-02 15:11:22.png_thumb](/public/imported_attachments/1/Captura de tela de 2014-05-02 15:11:22.png_thumb)



  • se vc estiver usando o squid-dev precisa instalar o certificado no computador em questao.. se for outra versao do squid, https nao redireciona pra tela de bloqueio



  • boa noite.
    Lucas mesmo utilizando o squid3-dev sem utilizar o filtro de https preciso utiliza-lo para evitar este erro?
    Na versão anterior eu não rodava a GUI em modo https.



  • @gilmarcabral:

    boa noite.
    Lucas mesmo utilizando o squid3-dev sem utilizar o filtro de https preciso utiliza-lo para evitar este erro?
    Na versão anterior eu não rodava a GUI em modo https.

    acredito que sim, nao utilizo essa versao.. nao saberia dizer, comecei a testar mais estou meio sem tempo… creio que tem gente mais capacitada aqui para te ajudar sobre isso...