Critical vulnerability



  • Today I did a search for vulnerabilities in pfSense 2.1.2 using nessus and he reported vulnerabilities in package ca_root_nss version 3.12.11_1 and recommended update to version 3.14.1 at least.
    Is it safe to do this update or it may break something?