APINGER won't start after recent snapshots



  • I'm a severe novice working with pfSense and FreeBSD, so if there's anything you can walk me through to assist further, I'd be happy to help.

    With snapshots released the 1st of May (maybe slightly sooner), something borked my install.
    Apinger service would not start. Decided to roll back, and found that Apinger would still not start. Box failed to reboot after.
    Decided to install one of the latest snapshots directly, used everything from i386 and most of amd64, and kept receiving AHCI timeout errors during install. Tried absolutely everything. Decided to turn the drive over to IDE mode, and everything installed nicely. Load up the GUI, and Apinger will not start.
    Finally, finally tried an amd64 build from the 28th, smooth install and everything is functioning normally.

    Just so happens the 28th was the last build I had installed.

    Noticed in the ftp, everything has been swapped over from "alpha" to "development"?



  • Hey all.
    I know this says version 2.1.3, but this person is having the same exact problem as I am with the x64 build.
    https://redmine.pfsense.org/issues/3635