Thank you



  • I have not been able to make pfsense 2.1.x work on my soekris net5501 and my alix 2d13 hardware platforms due to a "Fatal trap 12: page fault while in kernel mode".  pfsense 2.0.3 based on FreeBSD 8.1 works but the pfsense 2.1.x based on FreeBSD 8.3 doesn't work for me.  Now that I have tried out the pfsense 2.2 Alpha based on FreeBSD 10.0 Stable … I seem to be working again.  Thanks for the hard work on pfsense 2.2.  I plan to upgrade both my boxes after 2.2 Release is officially released.

    -- Anthony