SquidGuard LENTO - shallalist



  • Pessoal boa noite,

    De um dia pro outro ficou lento a navegação na minha rede, fazendo testes e mais testes eu cheguei na conclusão que é a minha lista "shallalist" que está lenta. Quando eu a ativo a rede fica super lenta e os sites ficam carregando eternamente, quando eu desmarco a lista (deixando o serviço do squidguard rodando) a internet volta ao normal.

    Eu alterei a configuração do loader.conf:

    
    autoboot_delay="3"
    vm.kmem_size="435544320"
    vm.kmem_size_max="535544320"
    hw.usb.no_pf="1"
    kern.ipc.nmbclusters="32768"
    kern.maxfiles="65536"
    kern.maxfilesperproc="32768"
    net.inet.ip.portrange.last="65535"
    
    

    minha configuração de hardware é:

    Pentium 4 2.8Ghz
    Memória 1536 MB DDR1
    HD          40GB (IDE)

    Serviços rodando: SQUID + SQUIDGUARD + LIGHTSQUID + PPPTP

    Não sei mais o que fazer para resolver esse problema, alguém pode me ajudar?

    Obrigado




  • Você habilitou o softupdates durante a instalação do pfsense?

    Qual versão do squid e do squidguard você esta usando?



  • @marcelloc:

    Você habilitou o softupdates durante a instalação do pfsense?

    Qual versão do squid e do squidguard você esta usando?

    Quanto ao softupdates eu não sei se está habilitado, poderia me indicar como fazer isso?
    A versão do pfsense é: 2.1.3-RELEASE (i386)

    O que eu percebo é que depois das 18h (quando tem menos usuários, as páginas carregam mais rápido).

    Obrigado



  • Fiz novos testes e descobrir o seguinte:

    Usuários que navegam pela regra [IpsIlimitados] = all [ all] - Navegam sem problema algum.
    Os demais que navegam pela regra [Common ACL] = SitesLiberados !blk_BL_adv !blk_BL_anonvpn !blk_BL_chat !blk_BL_costtraps !blk_BL_dating !blk_BL_gamble !blk_BL_hacking !blk_BL_hobby_games-misc !blk_BL_hobby_games-online !blk_BL_movies !blk_BL_music !blk_BL_podcasts !blk_BL_porn !blk_BL_radiotv !blk_BL_recreation_humor !blk_BL_redirector !blk_BL_remotecontrol !blk_BL_socialnet !blk_BL_spyware !blk_BL_violence !blk_BL_warez !blk_BL_webradio !blk_BL_webtv all - Ficam lentos e carregando eternamente (conforme imagem)

    Sendo ainda que algumas páginas não carregam. É alguma configuração na lista ou no BANCO DE DADOS do SquidGuard?

    a ACL [blk_BL_adv] + [blk_BL_socialnet] causa os seguintes erros (imagens)

    ![paginas carregando.jpg](/public/imported_attachments/1/paginas carregando.jpg)
    ![paginas carregando.jpg_thumb](/public/imported_attachments/1/paginas carregando.jpg_thumb)







  • @AlexandreSA:

    Quanto ao softupdates eu não sei se está habilitado, poderia me indicar como fazer isso?

    está nos tutoriais aqui do fórum.

    Tutoriais para pfSense - Instalação, Configuração, tunning e Backup



  • @marcelloc:

    @AlexandreSA:

    Quanto ao softupdates eu não sei se está habilitado, poderia me indicar como fazer isso?

    está nos tutoriais aqui do fórum.

    Tutoriais para pfSense - Instalação, Configuração, tunning e Backup

    Eu vi, para fazer isso eu teria que formatar e instalar tudo de novo, mas você viu minha última postagem, se eu ativar o softupdates será que isso vai parar de acontecer?



  • @AlexandreSA:

    Eu vi, para fazer isso eu teria que formatar e instalar tudo de novo, mas você viu minha última postagem, se eu ativar o softupdates será que isso vai parar de acontecer?

    Resolve os problemas conhecidos. Sem o softupdates, qualquer pacote que usa muito o disco( squid, postfix, dansguardian, etc) ficam muuuuito lentos.



  • @marcelloc:

    @AlexandreSA:

    Eu vi, para fazer isso eu teria que formatar e instalar tudo de novo, mas você viu minha última postagem, se eu ativar o softupdates será que isso vai parar de acontecer?

    Resolve os problemas conhecidos. Sem o softupdates, qualquer pacote que usa muito o disco( squid, postfix, dansguardian, etc) ficam muuuuito lentos.

    Obrigado, vou providenciar outro disco para formatar e postarei os resultados.


Log in to reply