Help needed DESPERATELY



  • Hi all, :)

    This is my first post in this forum, but I DESPERATELY need someone's help. But I hope to contribute with friends.

    Well, I have the following problem.

    I bought a refurbished Dell R200 server from the pfsense online store in February of this year.

    I tried to install pfsense 2.1.3 but the installation always stops at 38% in step
    /usr/local/bin/cpdup -vvv -l -o /usr/mnt/us

    I downloaded the latest version
    pfSense-memstick-2.1.3-RELEASE-arch.img.gz

    I have tried every single trick I've read in the various posts and articles I've found, including attempting to turn on virtualization in the bios, then I tried turning it off, then I tried to enable and disable other settings, in various combinations in the bios. I've tried to download the install several times, tried to use different keyboards, one wireless, one USB, and I even tried to find an older PS2 keyboard that took me a week to track down.

    I am at my whits end, no matter what I do, reformat the drives, delete the raid between the two drives, turn on Raid 1, even tried to change it to Raid 0, but NOTHING seems to have born any fruit.

    I bought this device from the PFSense online store, and it came preinstalled, but after I was unable to remove a package, as for some odd reason it would just not delete under any circumstance, I attempted to do a reinstall and restore from backup, but now I'm stuck with no stable install, and no way to recover. PLEASE HELP!!!!!

    PFSense. you guys sold this to me, you obviously must have installed it some how, WHAT DO I NEED TO DO?  Hell, tell me how on earth I can find an older version of the install and I'll even try that, but you don't list older versions.

    Thank for the help.



  • PS. before anyone asks, yes I have tried to do the install with no network cards plugged in, I've even tried a combination of plugging in just one network card, tried swapping that one between the available two. NOTHING is working.

    Thank you.


  • Netgate Administrator

    Go into the bios and disable any CPU cores that you can (2 of them I think) and hyperthreading. The install should now complete. If not try diasabling and virtualisation features in the bios also.
    Once installed you can re-enable the CPU cores.

    See: https://forum.pfsense.org/index.php?topic=74316.0

    Steve



  • Stephenw10,

    I have already gone into the bios and turned the cores down from 4 per processor down to 2, which is the only option available. Also there is no option available to disable hyper threading, because I don't believe the processors on the server even supported that feature.

    I have also tried every variation of disabling cores and virtualization to reducing cores, and enabling virtualization, to disabling virtualization and enabling cores.

    I've quite literally tried every possible combination of options I could think of pertaining to the limited options available within the bios.

    Nothing thus far is working. I just downloaded the 2.0.3 release version of the software, and I'm going to try to install that one instead.


  • Netgate Administrator

    Are you on the same bios version that was reported as working?

    A previously reported solution to the "37%" problem was installing 1.2.3 and upgrading from there but that was probably different hardware.

    Presumably the box came with pfSense loaded? What version was it? Did you try to upgrade from that?

    Steve



  • Yea, it came preloaded with PFSense 2.0.3, which is what I just downloaded, and installed, and it worked. Now to upgrade to the latest release.

    Thanks.


Log in to reply