Pfblocker and postfix 'enable checkbox' turned off without notice on upgrade



  • For both of the recent two upgrades, the postfix package 'Enable Postfix' checkbox which was set prior to the upgrade, was unset during the upgrade process.  There was no notice this had happened.    So, on restart after upgrade – no mail.  Same with pfBlocker.

    It would be best to either leave the configurations as they were prior to the upgrade, or give some sort of notice that previously enabled packages would have to be re-enabled manually after each upgrade.


Log in to reply