Pfsense 2.1.2 panics almost every day!



  • Hello,

    My installation of 2.1.2 panics almost every day:

    Crash reports curthread's are always related with the LAN interface:

    With an em card, curthread is "em1 taskq"
    With an bge card, curthread is "irq16: bge0 ohci0+"

    Only happens in NIC that function as LAN interface.

    LAN config:
    1. No VLANs
    2. DHCP enabled
    3. Some firewall rules

    Already tried:
    1. Change NIC (2 em cards and 1 bge card, all works ok if used as WAN interface)
    2. Change PCI/PCIexpress port (em card is PCI, bge is PCI express, same results)
    3. Unistall all packages: same result
    4. Disable all hardware NIC acceleration in System>Advanced>Networking

    Other considerations:
    1. It cannot be reproduced at will
    2. Have the crash logs
    3. Happens even with very low network load (at 3am in the morning)

    Any advice of how troubleshoot this?
    Anyone to send the crash logs?


  • Netgate Administrator

    Why are you not running 2.1.3? Not that there is anything specific that might be effecting this.

    Steve


Log in to reply