Remote node identifier problems…



  • pfSense's IPSec feature is using ip address as remote identifier by default… There is no option to change that... Some devices over NAT, can not use ip address as identification.. To solve that; you can change configuration manually by editing /var/etc/racoon.conf "peers_identifier" parameter regarding the racoon.conf manual on that site: http://uw714doc.sco.com/en/NET_ipsec/racoon.conf.5.html

    Or may the developers can add this feature to GUI...


Log in to reply