Squid3-dev cannot run



  • squid3-dev package can not run

    
    Beginning package installation for squid3-dev .
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading squid3-dev and its dependencies... 
    Checking for package installation... 
     Downloading https://files.pfsense.org/packages/10/All/squid-3.3.11-i386.pbi ...  could not download from there or http://files.pfsense.org/packages/10/All//squid-3.3.11-i386.pbi.
    of squid-3.3.11-i386 failed!
    
    Installation aborted.Removing package...
    Starting package deletion for squid-3.3.11-i386...done.
    Removing squid3-dev components...
    Package XML... done.
    Configuration... done.
    done.
    Failed to install package.
    
    Installation halted.
    
    


  • I get the same thing no matter what package I try to install


  • Rebel Alliance Developer Netgate

    The squid-dev maintainers probably need to bump that to a newer base version of squid, or make sure it's pointing to the right version file.

    We won't usually update such things automatically unless the maintainer indicates it's safe, as syntax changes from version to version might lead to breakage.


Log in to reply