Squid SSL Transparent Proxy shows CA-Cert in Browser



  • Hi  @all

    I've a problem with Squid Transparent Proxy for SSL connections.

    I activated it by set the cross in the GUI, select a Port and my CA from the drupdown menu. Now I can reach the SSL-Pages over the Proxy but I got a SSL Error because in the browser it shows me the CA-Certificate.

    Now… what is wrong? Do I need to do some other settings that my Proxy Copy the details from the original Certificate?

    Regrads
    scream88



  • You need to export the CA cert from pfSense and import it to the Trusted Root Certificate repository on all your clients.


Log in to reply