Multi Wan Remote admin access



  • Hello all,

    I've seached and tried various things, but with no luck, i'm hoping someone can help.

    I can port forward and create rules no issue on a single WAN config.  I took that same router, added in a 2nd card for to create a multi wan setup.

    I haven't changed any of the port forwarding rules or nat stuff.

    Add the second card has broken my remote administration and my port forwardings.

    I think it has to do with it relying on the wrong interface maybe?

    I'm thinking if I can get the remote admin to work, then the other ones will have the same issue.

    I have tried setting the gateway on the remote admin rule to the Wan gateway, still no luck….

    Any ideas?

    Edit;

    The connections are, WAN - DHCP - Public IP, OPT1, DHCP, 192 IP double NAT'd.

    When I had WAN as DHCP - Public and OPT1  PPPoE, public and both connections were operational, it would work, as soon as 1 connection went down, it wouldn't work.  I now have it through the router as double NAT instead and I can't access the admin from outside the network.


Log in to reply