You do not have 8 of local interfaces!



  • Ok… I'm getting "You do not have 8 of local interfaces!" when I try to use the Traffic Shaper wizard.  I don't know what the deal is, because I have:

    1 WAN Interface
    1 LAN Interface
    8 OPT Interfaces

    General Box setup:
    (1) Black Steel MicroATX Slim Case w/ Power Supply

    (1) ASRock Fatal1ty Z77 Professional-M LGA 1155 SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard

    (1) Intel Core i5 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core w/ Intel HD Graphics

    (1) 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600

    (2) Western Digital WD 320GB 7200 RPM 16MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive - OEM, Assembly, RAID 1 Configuration

    (1) Intel E10G42BT X520-T2 10-Gigabit Ethernet Card 10Gbps PCI Express x8 (2 x RJ45)

    (2) Intel Pro 1000 Quad Port Server Adapter EXPI9404PTLBLK (8 x RJ45)

    I initially tried to do "9"... as I should be able to, but it only accepts "7" for some reason.  I am pretty new to this, and messed up my setup in January, HORRIBLY, I might add.  side from saving on every tested setup.  I am taking my time to make sure that I am doing what I intend to do, without looking for a quick fix.

    I saw a few posts... some dating back three or four years ago, and marked as fixed.  Yet, this is one of the only problems that I have run into, that still doesn't seem to have been resolved, although it was marked as fixed (in all of the 5 months that I've read through these forums as a NOOB).

    Please advise.

    Humbly,
    Sekrit

    ![PFSense Dashboard 5-21-2014.png](/public/imported_attachments/1/PFSense Dashboard 5-21-2014.png)
    ![PFSense Dashboard 5-21-2014.png_thumb](/public/imported_attachments/1/PFSense Dashboard 5-21-2014.png_thumb)


Log in to reply