• hi guys,
    somehow i can't install OPENVPN plug in.
    i used to have OPENVPN plug in installed, after the update tp 2.13 this happend!
    the error is the next :

    Beginning package installation for OpenVPN Client Export Utility .
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading OpenVPN Client Export Utility and its dependencies... 
    Checking for package installation... 
     Downloading https://files.pfsense.org/packages/amd64/8/All/zip-3.0-amd64.pbi ...  (extracting)
     pbi_add: Invalid file for usercheck!
    of zip-3.0-amd64.pbi p7zip-9.20.1-amd64 failed!
    
    Installation aborted.Removing package...
    Starting package deletion for zip-3.0-amd64...done.
    Starting package deletion for p7zip-9.20.1-amd64...done.
    Removing OpenVPN Client Export Utility components...
    Tabs items... done.
    Loading package instructions...
    Include file openvpn-client-export.inc could not be found for inclusion.
    Deinstall commands... 
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    done.
    Failed to install package.
    
    Installation halted.
    
  • Rebel Alliance Developer Netgate