[Solved] Cannot Install Squid 3 after 3.1.20 after PFSense 2.1.3 RELEASE update



  • Hi @ll

    I cannot Install Squid 3 after 3.1.20 after PFSense RELEASE update. After the update to 2.1.3 my pfsense box started
    re-installing all packages but got stuck installing Squid 3.1.20 at the point where the installer is crating the required
    folders.
    I have waited for some more than 45 minutes.
    Then I have found a package lock in Backup/Restore and removed it, uninstalled Squid again, made a reboot and tried
    to install Squid again but this gut stuck too at the same point.
    Squid is listed in the installed packages list but in the system log I get the following :

    
    May 29 07:24:41 	php: rc.filter_configure_sync: SQUID is installed but not started. Not installing "filter" rules.
    May 29 07:24:39 	php: rc.filter_configure_sync: filter_generate_port: is not a valid destination port.
    May 29 07:24:38 	php: rc.filter_configure_sync: SQUID is installed but not started. Not installing "pfearly" rules.
    May 29 07:24:38 	php: rc.filter_configure_sync: SQUID is installed but not started. Not installing "nat" rules.
    May 29 07:24:31 	php: /pkg_mgr_install.php: Beginning package installation for squid3 .
    
    

    Hope someone of you has a hint for me, kind regards

    Hafnix



  • install squid3-dev work perfectly



  • Ok I will try, but meanwhile I have tried installing 2.9.7 which installed fine but won't start up. I will
    try squid3-dev and provide a feedback then.



  • Thx finalcut, that runs like a charmĀ  :)


Log in to reply